Chevrolet Cruze Forums banner
blowing
1-19 of 32 Results
  1. Gen1 1.4L Turbo
    Have a 2012 1.4L turbo Cruze that is blowing oil out the front crank seal. 75,000 miles roughly. I have replaced the seal 3 times as well as the crank pulley and it still is doing it. It can stay on the lift for hours running and no leak. I drive down the road, and it blows it out. No codes and...
  2. Gen1 Audio & Electronics
    Recently my 2015 LTZ RS with only 47k started experiencing electrical issues. First my back-up and side sensors stopped working. The warning lights in the side view mirrors blink at random and they even stay on when the car is turn off at times. Then my touch screen started freezing and now it...
  3. Gen1 Diesel Technical Discussion
    I am hoping some of you Cruze mechanic extraordinaires out there can help me make a diagnosis. My Son's recently purchased 2010 Cruze has some issues. The first symptom was the injector warning flashing on the dash and blowing a lot of white smoke about 3-5 minutes after starting engine...
  4. Gen1 1.4L Turbo
    Hi all , fist off I'd like to say it's great to be making my first poast after being a reader for so long... I have a 2014 lt1 with an rs package and many diffrent modifications on my cruze so I can do competitive autocross. She is also my daily and so far I have had good luck (but she also...
  5. Gen1 Service Issues
    I own a 2012 LT with 102000 miles. Over the past several weeks the cabin blower would work intermittently. Sometimes hitting a bump or opening and closing the glove box would actuate the blower with cold air blowing. At first I thought a loose connection, but after investigation nothing found...
  6. Gen1 Service Issues
    Ac not blowing cold, fans not running at a low speed, cheapo ac gauge reads in “alert 2011 Cruze 1.4 has 106k on it, it has had the ac replaced and other bits along with it replaced in the past cause the ac ate itself (replaced 70k) It was super hot today (98 degrees) and the ac wouldn’t blow...
  7. Gen1 Service Issues
    I have a 2013 RS/LT Cruze with 83k miles (133k Km). About a week ago I thought my A.C. might be going bad but since we had a little cold snap so it felt normal. However now we have 90+ °F (32+ °C) weather and I'm dying in my car. No cold air. I can hear the blend door moving when I move the...
  8. Gen1 1.4L Turbo
    Hey guys, So the cars acting up again. :th_thumbsdownsm: I live in Massachusetts so this week it has been in the single digits. I usually use the remote start to warm it up but i was running behind schedule and didn't get the chance too. I headed down the road on Monday and about 30 seconds...
  9. General Discussion
    Hi All, I am having a very strange issue with my heating in my 2012 Holden/Chevy Cruze Hatchback (1.6L engine RHD). The passenger side of the car is getting no/some heat. The first time I noticed, the heat dial was always in the red. The driver’s side is blowing almost uncomfortably hot air...
  10. General Discussion
    We inherited a 2012 Cruze and now of course it has all the problems in the world. It is nearly 100000 kms on the clock, so was going to give it an oil/filter/coolant/fuel filter/lube etc service, but before i could get to it it had signs of a blown head gasket. Almost no power under throttle...
  11. Gen1 Service Issues
    I'm in Virginia where it has been very hot lately. Today I got in my car after driving it into town for shopping & the compressor appeared to have stopped working. It was not blowing cool air into the car. I drove to another store where the car sat for about 30 min. Came back out got into...
  12. CruzeTalk New Member Introductions
    Hi, First time post in here. I have just bought a 2011 SRI Cruze 1.4 turbo manual. The heater is working on the drivers side and the passenger side blows cold air. I asked my friend who is one of the head mechanics at Holden here in Adelaide and he says it is a broken heater flap in the dash...
  13. General Discussion
    Brand new blow motor, Resistor is good. Climate control works , AC/Heater is good temo. Any clue why i am still not going air as strong i should on full blast? [email protected]
  14. Lighting
    I have a 2016 Cruze limited that I purchased new in March of this year. At 10K miles, and within 3 days, it blew both high beam headlights. I didn't think much of it and thought maybe bad bulbs. Well at 21K, it again blew both bulbs again within a few days of each other. I took it too the...
  15. Gen1 Service Issues
    My lower coolant hose came off yesterday and caused me to get an "engine overheat" warning on the dash so I pulled over and let everything cool down and fixed the hose and add new coolant. I was almost home when it happened so not a huge deal Well now for some reason the A/C compressor isn't...
  16. Gen1 Audio & Electronics
    We have a 2013 Cruze LT. Starting yesterday the HVAC controls blow air on the feet at all times. the dash vents blow VERY softly when the fan og high and the setting on dash only. there is a large amount of air still coming from the floor vents. Any help would be great Chris
  17. Gen1 Diesel General Discussion
    I do this once in a while. I think it keeps everything healthy in my drivetrain. Anybody else? (The pic is a few weeks old - it was taken and I forgot to post. Oh and by the way, closed course, professional driver, etc)
  18. Gen1 Appearance, Body, Detailing, & Interior
    Hey guys, When I was driving on the highway today with my window down I noticed that my air vents were blowing out hot air when the fan and all the controls were turned off. Is this normal? Thanks
  19. Gen1 1.8L
    I was talking to my friends about tuning like always and told them I was thinking on installing the Trifecta Tune onto my 2011 1.8l LS automatic Cruze. Now, I'm currently running a Cold Air Intake, and magnaflow cat back exhaust system. Now, what are the chances my motor will blow? Don't figure...
1-19 of 32 Results
Top