Chevrolet Cruze Forums banner
broken
1-18 of 65 Results
  1. Gen1 1.4L Turbo
    Hello guys I have came to the form to ask for advice on a strange situation. I recently did a head gasket job on my 2012 Cruze 1.4l, usual head job but it was sitting around for about 8 months before I took it apart. replaced the head, water pump & outlets, thermostat, valve cover etc etc. I put...
  2. Gen1 1.4L Turbo
    Please HELP! As I was replacing the pcv hose tonight on my 2013 Chevy Cruze 1.4 turbo I broke the nipple in the back of the motor that the secondary hose connects to. Anyone know what this is called and what I now need to replace?
  3. Gen1 Service Issues
    Hi y'all! I'm a college student who doesn't know much about cars but enough to get around to and see if you recommendations work. Right now my car is giving me no engine lights yet the temperature cluster is displaying nothing. I had already replaced the sensor a year ago as the engine fan was...
  4. Gen1 Appearance, Body, Detailing, & Interior
    So the other day my battery died, reasons unknown. but anyways when i tried to pop the hood, the release latch in the car snapped and broke the cable. my question is, how can i access under my hood? i have tried yanking on the snapped cable from the interior. no luck, it is super fking cold...
  5. Gen1 1.4L Turbo
    anyone have any tips on extracting a broken seized bolt in the head for the coolant outlet? can a small torch be used?
  6. Gen1 Powertrain
    So, I was changing my oil yesterday and accidentally bumped the tip of the return tube with a pair of channel locks and broke it off. Everything is intact except the little nipple on the end. I’ve scoured the internet and it appears the only fix is to replace the entire oil filter housing. What...
  7. General Discussion
    Hi I'm just wondering why I can't view any pictures on the forum. They all just show up as broken. Is it because I'm using a mobile? Tia!
  8. Gen1 Service Issues
    So i took my wife's Cruze in to figure out why the AC isn't working and this is what we found: 1: We vacuumed out the system then charged it back up again. Couldn't see or hear any leaks of any sort even though the system only had about .3 psi in the system when i brought it in. 2: When we...
  9. Gen1 1.8L
    Edit: Please delete. I posted this in the wrong section. My bad..
  10. Gen1 Service Issues
    Yesterday on my way home to take the dog out for a walk on my lunch break the air conditioning started going off and on by itself, back up sensors started beeping, steering wheel audio/cruise buttons stopped working, and the backup camera no longer pops up on the screen. I'm the original owner...
  11. Gen1 Powertrain
    Hello, has anyone else had this issue with the manual shift linkage breaking? I have a 2012 Chevy Cruze 1.8L 2LS 16V with just under 112K miles. Yesterday while driving downtown something broke with the shifter that prevented me from shifting out of first gear. Bungeed up the shifter under the...
  12. Gen1 Service Issues
    Hello, I found my 2012 Cruze to be extremely low on coolant. However, the instrument cluster never indicated that my coolant was low. I wonder if my coolant level sensor is broken. What level of coolant in the tank will cause the coolant low message is triggered? Is there a way I can...
  13. Gen1 Diesel Technical Discussion
    We have the "typical" countdown of doom going, so the car is at the dealer. Got a call just now, the codes it has (and thus the countdown) are for the NOx2 and Particulate sensors... I might be wrong, but I didn't think the NOx2 sensor could cause a countdown at all. I would assume the...
  14. Gen1 1.4L Turbo
    I was checking out under the hood last night to make sure all is well since I did the PCV fix and the coolant outlet/recovery tank house and flush last week. I noticed that the clamp for the lower passenger side intercooler pipe is broke, but no leak. Here is a pic you can see the rusty clamp...
  15. Gen2 Powertrain
    I took my diesel 6-speed in for it's second oil change at 12,000 miles today and mentioned to the service writer that I've been hearing a light tick noise on the driver side when I'm moving with the windows open and next to a building or something else that will reflect car sounds back to me...
  16. CruzeTalk New Member Introductions
    Hi, First time post in here. I have just bought a 2011 SRI Cruze 1.4 turbo manual. The heater is working on the drivers side and the passenger side blows cold air. I asked my friend who is one of the head mechanics at Holden here in Adelaide and he says it is a broken heater flap in the dash...
  17. Gen1 Powertrain
    Hi all, Last week I noticed my 2012 Cruze was having trouble shifting between 2nd and 3rd gears (it would rev really high and then eventually catch 3rd gear). The following day I couldn't reverse. The diagnosis from the dealership is a broken wave plate and quoted at $3650 to fix. I've noticed...
  18. Gen2 Diesel General Discussion
    I'm at 2000km (1242 miles) and I noticed that my car is a bit louder at idling than it used to be. I'm just wondering if I'm the only one.
1-18 of 65 Results
Top