Chevrolet Cruze Forums banner
bucking
1-5 of 5 Results
  1. Gen1 1.4L Turbo
    Ok so ive madea thread on this before but the issue is getting worse, dealer wont even look at it without a CEL at this point. Under load SOMETIMES it feels like a miss for a few seconds then it returns to normal. Was and is mostly between 3-4k rpm and likes it around 45mph. It has started doing...
  2. Gen2 Service Issues
    I put 93 octane in all summer and this is my first tank of 89. Twice in the past couple days, after starting the car, driving less than a mile, and coming to a stop light, the car doesn't shut off but bucks as if someone is pushing it in a staccato fashion from the rear. No CEL (of course)...
  3. Gen1 Diesel General Discussion
    Hello Everyone. I have been a following member for quite a while and have found the information in this forum very helpful. I have a 2014 CTD that i purchased in September 2013. I drive mixed 80/20 highway/city. I maintain the car well and its been very reliable for me, but I have...
  4. Gen1 Diesel General Discussion
    This started after the recall last December to replace nox sensor and flash ecm. During regens the car bucks and runs rough, it will usually throw a CEL (2453 pressure sensor) I cleared the codes myself a few times and tolerated the rough running. In June I took it in for the CEL 2453 and they...
  5. Gen1 Diesel General Discussion
    Does this sound like water in fuel? This last week The engine would occasionally skip a few beats while driving 20-30 mph. Today it started bucking so bad I thought it would die. I parked it for a few minutes while I ran an errand and when I started again it was pretty good, only a miss or...
1-5 of 5 Results
Top