Chevrolet Cruze Forums banner
causing
1-14 of 14 Results
  1. Gen1 Service Issues
    Hey guys, I was hoping I could get some help with this issue I have been having as far as what the cost or fix would be. Anytime I turn the heat on, no matter what vent I use or how strong the heat is, I get a massively disgusting burning oil smell in my car. However, when I turn off the heat...
  2. Gen1 Service Issues
    Who can help ?2011 chevy cruz dies completely when we drive and its always random have about 80kmiles and the worst thing is that my wife drives it for work it happened to her most of the time I took it to a dealer and they couldn't find sh## but a gasket that cost me 300 and never solved my...
  3. Gen1 Diesel General Discussion
    Exhaust Leak Causing a P0171? Howdy Folks, So my '14 CTD has been a very good little car over the last 2 months, although it has been to the dealer twice now for the same transmission problem, which was finally rectified. Now, I was told by the first dealer I brought it to that I have a...
  4. Gen1 1.4L Turbo
    Hey all, long time reader, new member. I recently completed this fix and I'm having a strange issue. Car is a 2012 cruze 1.4 rs. I'm getting 108" of water (vacuum) at the dipstick at idle, causing a chirping sound at the crank seal. I replaced the valve cover with what was suppose to be oem but...
  5. Gen1 Diesel General Discussion
    Hello, I have a 2014 Cruze Diesel and i recently put a K&N Cold Air Intake on the car. It was running great but i had a Check engine light come on in regards to the NOX system recall on the car, so they reprogrammed the sensor and a week later the check engine came on again with the same...
  6. Gen2 Audio & Electronics
    Earlier today I had an iPhone plugged in using a USB 12V adapter and a no name iPhone lightning cable in the 12V socket, a Samsung USB type C cable in my USB slot and a griffin aux cord all plugged in, previously this has never caused trouble. However this was the first time using this iPhone...
  7. Gen1 1.4L Turbo
    hello, Just joined the forum today and have a couple issues with my '14 Chevy Cruze 1.4 Turbo... I installed a cold air intake last night, and it threw a check engine light at me with a mass air flow code. Does the sensor need to be cleaned or...? Also, I noticed that sometimes the car doesn't...
  8. General Discussion
    Just a theory of mine; About November of 2013 (give or take) I developed some nagging back pain that has never gone away...car rides, sitting at work, sometimes lying in bed became and still are uncomfortable almost all the time...not quite painful, just uncomfortable. I attributed this to...
  9. Gen1 Powertrain
    After replacing the Engine Coolant Fan Issue(replaced & running), read the diagnoses on my receipt from the Dealership 11/03 which states "cracked Valve Cover Leaking causing Engine Light to stay on. Replaced Valve Cover (under Warranty, No charge. Now I noticed a slight shaking @ Neutral, while...
  10. Gen1 Service Issues
    so my battery has died a few times over the last month and a half. i noticed today that there is a buzzing coming from the horn, its not loud but it causes the battery to drain out. has anyone had this problem?
  11. Gen1 Audio & Electronics
    Hi all, My setup: noname 500w amp and 12" Alpine sub so about 2 months ago I posted a thread on here because my power connection at the battery terminal had corroded so much that it melted and destroyed my amp power wire and fuse holder. (the actual fuse didnt pop until everything was...
  12. Gen1 Powertrain
    So, a few of you may have read my post about my car running very slow, sluggish and stuttery power delivery. Well after running out of ideas and just sat talking to my mates about what car to get next, one of them mentioned the air con. I said I never use it as I barely do. But he's had cars in...
  13. Gen1 1.4L Turbo
    Since flashing the Trifecta tune I get a stored code for P0299 Turbo/Supercharge underboost code. When I told Vince about it, he responded with So what could be causing this issue? When I first got the car, probably about 1200 miles, I got an engine light and I called OnStar and they said it...
  14. General Discussion
    Hi everyone! Was wondering if anyone else has had this happen to their Cruze. The chrome window trim on one of my doors (left rear only) looks like this: I've rewashed the car several times. When I dry it off with a clean rag, it goes away for a few seconds, then comes right back. Any idea...
1-14 of 14 Results
Top