Chevrolet Cruze Forums banner
cel
1-19 of 116 Results
Advanced
  1. Gen1 Powertrain
    Hello all, I changed my PCV valve on my 2016 Chevy Cruze Limited 1.4T. Followed the instructions, put everything back together and tightened screws to the correct torque specification, but my car now shakes and has a whistling noise a few second after it's turned on. I checked the Intake...
  2. Gen1 1.4L Turbo
    Hello all, I hope you're well. After my initial post (Chevrolet Cruze Possible ECM Malfunction), I replaced my battery, spark-plugs, and coil pack. I ordered a new valve cover and valve cover gasket, but only changed the gasket on the original valve cover since I did not notice any visible...
  3. Gen1 Diesel General Discussion
    Hello all. 2015 Cruze Diesel with 105000 miles. Love the car when I’m driving it but nothing but emissions troubles with this vehicle! Already had NOx #1 replaced, NOx #2 replaced, DEF tank heater replaced, ECU re-flashed at least twice, now we are on the second time around. Just had another...
  4. Gen2 Diesel General Discussion
    CEL came on today with the following codes: P0403: EGR flow malfunction P0406: EGR flow sensor A high input P24A5: (definition unfound), Google search reveals this to be EGR cooler bypass bank 1 control stuck Any expert opinions of what is happening here?
  5. Gen1 Service Issues
    Started the other day filled up gas then took off from gas station immediately get a red light. After stopping for the light after a few seconds it acts like it’s gonna stall. Up and down idle. When I take off it’s ok when I get onto a 55 mph zone I speed up engine shakes and revs real high...
  6. Gen2 Powertrain
    For the past few months my car has been at the Dealership multiple times for LSPI, Spark knock, and an intermittent misfire (hiccup) under load or when I ease into the throttle on a hill. The dealership had my car for over a month, apparently did all kinds of tests, had a tac case on it too...
  7. Gen1 1.8L
    Hello. I was lucky to have had it under warranty back then but now they want $450 to replace the same piece.. what do i do. They said code read thermostat heater circuit / open. DO the parts themselves have a warranty from GM?? nevermind they called me back it's actually covered yes!!!
  8. Gen1 Audio & Electronics
    I've got a 2015 Chevrolet Cruze that recently had the catalytic converter replaced. Everything has been fine with the car, but the CEL keeps coming back on for the catalytic (P0420) and the shop just called to say that the catalytic is running within the correct range and so are the 02 sensors...
  9. Gen1 Powertrain
    I had the head gasket and radiator recently replaced. After driving about 1000+ mi, my CEL came on for a code P0420 - they replaced the catalytic converter and the downstream oxygen sensor. However, the CEL came back on after getting the catalytic and one oxygen sensor replaced. I have driven...
  10. Gen1 1.4L Turbo
    Hey, I've noticed occasional P0171 codes logged. I'm not getting a CEL as you need 2 or more 0171 logged to trigger it. Noted pursuing forums that people who wait till the intake manifold fail generally have other seals etc go bad as a result. with 70K on the OD, and no real issue to report...
  11. Gen1 Service Issues
    Just happened in last few days and not sure what it is: Not had codes read yet. Car will idle slightly rough at times and feel like "jerking a little" when slowing up to a light. Yesterday getting some traction control messages when first noticed. At times idle @ 1200 RPMs. At first...
  12. Gen1 1.8L
    Hello everyone I’m new to this board . I’ve tried to search the issue but there aren’t many topics on my car . I have a 2011 Chevy Cruze LS with 118,000 miles on it . In the recent months I have had nothing but issues . I originally started getting the service traction control and CEL sand my...
  13. Gen1 Service Issues
    Hello all. 2013 Chevy Cruze LT 1.4 turbo. Experiencing a ticking noise. Been to the dealer multiple times with the same “we can’t hear it” bs so dealer has been less than useless at everything except taking my money. Went to two different dealers. I checked plugs they are tight, cleaned the...
  14. Gen1 1.4L Turbo
    Vehicle currently has 97k miles on it. Just had the CEL turn on last night driving home from a friend's house. Took the car to AutoZone today and had them do a scan. The health report showed the following codes. P0171 System Too Lean (Bank 1) P1101 Intake Air Flow System Performance P0171...
  15. Gen1 Service Issues
    2014 LT My Link AUTO 105K KM, p0299 Reduced power showing on the torque app. Not showing in the DIC. Started with a code showing up and no check engine light. after going into limp mode few more times (it resets with an ignition cycle) it threw a check engine light. Limp mode shows up on...
  16. Gen2 Service Issues
    2018 diesel MT sedan Leaving the post office parking lot I got the message displayed saying "Engine Power Reduced" and the CEL is on. Engine wouldn't really run above about 2,200 RPM so it was slow getting to work. Restarting the car has a new message saying the particulate filter is full and...
  17. Gen1 1.4L Turbo
    Ok so I got the dreaded P0171 code Engine too lean bank 1. I already bought a valve cover a few months ago anticipating this would happen. I only need to hop down to the store and get some RTV sealant, then I have everything I need to do it. Problem is tomorrow I have an important...
  18. Gen1 1.4L Turbo
    Hi All, Looking for some learning. 2013 Cruze 1.4 turbo with BNR tune. Some other bolt ons too. About a week ago when the cold weather started to set in, I noticed that my pillar gauge was reading boost higher than normal. I was always producing 21psi at the gauge which is after the TB...
  19. Gen1 Powertrain
    Hey guys! First post on this forum! My 2014 1.4t is throwing up P0496. Was just wondering if there is a way that I can clear the code (need to grab an inspection sticker) without the code scanner? TIA.
1-19 of 116 Results
Top