Chevrolet Cruze Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-10 of 10 Results
  1. General Discussion
    2014 Chevy Cruze 1.8L I have multiple codes that have been haunting me. Right now they are: P0171 P0133 P2301 P2077 I have replaced the O2 sensor (downstream of cat) and the coil pack. First with aftermarket, then with OEM parts. I have since put in new spark plugs, fuel injectors and rail, and...
  2. Gen1 Service Issues
    Hey guys, My car one day decided to bring up a P0304 code (Cylinder 4 misfire) and enable the stabilitrak + traction control nonsense. As usual, I replaced all 4 spark plugs which did not fix the problem because I did not notice the coil pack was missing its fourth metal contact due to...
  3. Gen1 Service Issues
    I had a check engine light come on, misfire... Went to the local parts house to get new plugs and coil pack, only to find out they had to pull the plugs from another store and the coil pack was special order, 4 days out (over $200). Came home looked online and ordered one on Amazon, next day...
  4. Gen1 1.4L Turbo
    New member here. Not sure if this is the right place to post, so forgive me 2013 Cruze LT 1.4 with 114k miles. Problem started with engine running rough/misfiring Had misfire cly#1 and multi misfire codes. I pulled off the coil pack to check for spark. I put I put Test wires with alligator...
  5. Gen1 1.4L Turbo
    Hey y’all! My daughter’s 2015 Cruze started running rough, the check engine light came on of course along with Service Stabilitrak and Service Reaction Control warning on the info center. It was throwing codes P0137, P2270, P2301 and P0300. 2 codes suggested misfires and the other 2 said the O2...
  6. Gen1 Service Issues
    2014 LTZ 1.4L Turbo ~ 60k miles. My original factory OEM coil pack failed around 55k miles. Two of the ports were deeply corroded. I replaced it with an aftermarket coil, and the car ran fine for about 2 months. Then one day on the highway the engine cut out and it would not start. After...
  7. Gen2 Service Issues
    I have a 2017 Cruz LS w/ 60,400 miles. It started idling rough but driving fine. Took it in and was told there was a random misfire. Replaced all sparks plugs and had a fuel system cleaning. A week later it's back, it comes and goes in waves. Took it to auto zone, and there was no codes. Turned...
  8. Gen1 1.4L Turbo
    I bought my 2014 1.4L Cruze in December of 2018. It ran great until sometime in February, it started almost "coughing" so I took it in to my mechanic. They replaced all 4 spark plugs for me and the problem seemed to go away... Temporarily. The problem came back, so I took it back in a couple...
  9. Gen1 Service Issues
    Hi guys, Got a Cruze that started jerking around. Flashing engine light. OBDII reader said cylinder misfire. Going to try replacing the spark plugs first. (Never done this.) The ignition coil boots have a dirty brown on them: Is this normal? Do they need to be cleaned? There’s a very fine...
  10. Gen1 1.8L
    What do you think caused this? Wheel hubs failed at 40k (should go 300k), clutch failed at 50k (my 97 jetta was at 157k on original clutch and perfectly fine), now my spark plugs and coil pack are rusted and there's corrosion up in the coil pack. None of this is covered by warranty. There's been...
1-10 of 10 Results
Top