Chevrolet Cruze Forums banner
constantly
1-8 of 8 Results
  1. Lighting
    Just bought a 2012 cruze LT 1.4 turbo. I’m having an issue upon start up the automatic light control goes off/on constantly for a minute or 2 then stays on and works fine. But if I open the door it will happen again if I pop the truck it will happen again. And I also have a clicking going on at...
  2. Gen1 Service Issues
    I just opened this thread and has this issue solved a few days ago: http://www.cruzetalk.com/forum/25-gen1-service-issues/211218-engine-light-no-antifreeze.html#post2962010 Now it looks like I have already ran into another issue. I am not able to use A/C at all anymore as I only get hot air...
  3. Gen1 Diesel General Discussion
    Have a 2014 Cruze deisel. Bought it with MIL on and engine fan not working. Mil is p0691. I tested the power and ground going to the fan, found it was good. Fan felt a little iffy to me. Just finished replacing fan. Install everything, hook up battery and the fan is running constant, key off...
  4. General Discussion
    I had my negative battery cable changed but I still have flickering in my lights and I can watch the battery voltage change on the screen. I just had the battery and alternator checked yesterday. Battery is good. It said I have a high output of voltage. Any ideas at what this is and how much...
  5. Gen1 Service Issues
    I know there are several threads on this. I still can't find a straight answer. I have a 2014 Cruze LTZ RS with the 1.4L. The temp never gets above the hash mark right below halfway on the temp gauge. This is normal operating temp. Why are the fans constantly turning on and off? There is no way...
  6. Gen1 Service Issues
    Every single time I have started my car today, the cooling fan has kicked on immediately. Even when the gauge reads 3 little tick marks above cold. Any ideas? It's never done that to me before. 2011 Cruze 1LT 50,477mi
  7. Gen1 Audio & Electronics
    I have a 2011 Chev cruise and when anything is turned on with the heater or a/c, the fans cycle on/off on very high speed for 10 seconds, off for 5, then back on again. I have seen this with A/C, but with the defrost on or heater on or just outside air coming in. When the blower motor is running...
  8. Gen1 1.4L Turbo
    This is how much timing I've had to pull out of my car and it's still registering knock all the time when cruising or accelerating lightly. Tune is completely stock except for all the timing i've pulled out of the high octane table - I'm beginning to think it is false knock or an issue where...
1-8 of 8 Results
Top