Chevrolet Cruze Forums banner
coolant disappears
1-6 of 6 Results
  1. Gen1 Service Issues
    Hey yall, guess what, I got a coolant issue! Surprised right? Okay, I'm loosing an absurd amount of coolant and I can't figure out where or why. Over the past few days, I've been pulling my hair out trying to figure out why I'm having to refill my reservoir pretty much every time I stop. If I...
  2. Gen1 Service Issues
    Let me preface this by saying this is my brothers car. About a month or 2 ago, He overheated the car. In the process of trying to get the coolant levels right, overheated it again. This time, it shut down and was nearly impossible to get it home, but it jumped, and we limped it home. We had a no...
  3. Gen1 Service Issues
    Hello! I recently replaced my thermostat, housing, and water pump on my 2014 1.8L Cruze. I was given a suggestion to replace oil cooler gaskets since they tend to fail around my mileage, which indeed they were. After replacing them, I have had oil and coolant mixing. I disassembled the cooler...
  4. General Discussion
    Hi all! I’ve been having problems with my Cruze and was wondering if anyone had any insight. I bought my 2013 Cruze 3 years ago. The first summer I had it, it overheated (warning came on to idle engine, engine light came on etc); I checked it out, and it was low on coolant, like nearly empty...
  5. Gen1 Service Issues
    Hello other Cruze drivers, please bear with me as I may be a bit bitter in my posting. So my 2013 cruze which just rolled 45k miles is having a coolant issue! i took it into the dealership with the 10 year letter and walked out with a $60 bill for them to put dye in the coolant reservoir...
  6. Gen1 Service Issues
    I have a Chevy Cruze Eco 2012 model with 68,000 miles on it. Since weeks now the reduced engine power light comes on--took it to the dealership and they kept it for a week before telling me that they could not find a problem. And they had removed the error code. Also mysteriously my coolant...
1-6 of 6 Results
Top