Chevrolet Cruze Forums banner

cooling

  1. Gen1 Service Issues
    Every single time I have started my car today, the cooling fan has kicked on immediately. Even when the gauge reads 3 little tick marks above cold. Any ideas? It's never done that to me before. 2011 Cruze 1LT 50,477mi
  2. Gen1 1.4L Turbo
    Hello, 2014 cruze 1LT 1.4l turbo owner here. I'm not sure if this has always happened, but ever since I have been starting my car from outside and letting it warm up a bit since it's starting to get cold here in Michigan i've noticed the cooling fan turning on pretty quick. My a/c is not turned...
  3. Gen1 1.4L Turbo
    Hi, My question is - 1.4 LT Turbo + modification of the (European) will work a cooling fan to the outside temperature of +12 Celsius and below (even -12C) when all modes are turn off. Dealer shop are not derived from an error to track down because the problem is not known can be. In summer time...
  4. Gen1 Powertrain
    Hi, I have a 2012 cruze 1.8L that hydroplaned and went of the road the one time I didn't have full coverage on it. :( It hit A%$ first spun around and peeled off the front bumper and landed against mud on the front which pushed in the radiators and radiator fan. I bent the AC Radiator back and...
  5. Gen1 Diesel General Discussion
    When does this thing ever start up? Have never heard or seen it on. Would think that it should stay on for a min or so after shut down to help cool turbo
  6. Gen1 Powertrain
    New cruze owner here. I have a 2011 ls 1.8. When I turn on the a/c my fan cycles on high on and off. Is this normal or what's wrong? My wife has a 2013 cruze 1.4 and it don't do this. So I don't think it's right. Any ideas why it's doing it? The car don't run hot and coolant level is good. It...
  7. Gen1 Service Issues
    -I've always owned cars with traditional cooling systems that have radiators with pressurized caps and an overflow reservoir with a non-pressurized cap. I like to change coolant myself on my cars and motorcycles and use a Lisle spill free funnel to burp the system of air pockets. How is coolant...
  8. Gen1 Service Issues
    Hi there, I am having an overheating issue with my 2011 Cruze LS with MT. Approximately 177,000Km on the car. Dealer replaced the thermostat assembly at a cost of $500+ but the radiator fan still does not come on (PO597). The car is now giving no codes. They ordered a different sensor and a...
  9. Gen1 1.4L Turbo
    Just purchased the car, 2012 LTZ 6AT w/ 39k miles. Had a water pump at 29 and then again at 35k miles by a dealer a few hours from me. I think this may be somehow related, ie maybe they were complaining of this problem so they kept throwing water pumps at it? No check engine lights or faults...
  10. General Discussion
    The cooling fan on my '12 Eco won't run. The car was in an accident and the original fan was locked up, and has been replaced. The car has no warranty. I've checked all the fuses and none seem blown. I haven't taken a test light to it yet. Would anybody here have a wiring diagram or service...
  11. Gen1 1.4L Turbo
    I only just noticed this morning after getting to work my cooling fan was running. I couldn't hear it or anything from inside but I just decided to check my coolant, which was normal, and saw it spinning. I drive 36 miles one way. I had the defroster heat running on the first notch and doing...
  12. Gen1 1.4L Turbo
    ok from being on forums I've learned one thing...SEARCH SEARCH SEARCH! So I did with the current situation (really don't wanna call it an issue yet) Tonight the outside temp was 10 degrees. I remote start my cruze (2014 1LT with 212 miles) get out of work and the temp gauge is at the quarter...
  13. Gen1 Diesel General Discussion
    My cousin bought one of the first Dodge trucks with the Cummins engine and he has owned them ever since. He is very religious about letting his truck warm up for at least 5 minutes before going anywhere, then letting it idle and cool off for another 5 minutes before shutting it down. I don't...
  14. Gen1 Diesel General Discussion
    Good morning everyone, i had a strange issue last night. When I pulled into the garage and turned the car off I noticed the cooling fans stayed on (they may have even turned on after I turned the car off?). The thing that puzzles me is, it was 17 degrees when I got home last night, so I'm...
  15. Gen1 1.4L Turbo
    I also have one general question about the operating of the engine and the cooling. During the recent snow storm I let the car run while I shoveled my driveway and cleared snow off our cars. I let it run for a good 20 to 30 minutes but the coolant gauge never got to the normal operating...
  16. Gen1 Audio & Electronics
    I just bought my Cruze on Sunday and I have a question about the LT model's remote start. If the vehicle is remotely started, is there a way to have the heating or cooling automatically kick in to heat/cool the vehicle? The only way I figured out to do that is to just set the heating/cooling...
  17. Gen1 Service Issues
    Hey all, i thought i would take the time to let you know about my latest service done. I brought my cruze in for nys inspection and asked the the tech look at the cooling fan because it was making a squealing noise when it kicked on. As i suspected, turns out the bearing was bad and they...
  18. Gen1 1.4L Turbo
    We all know the sound of a cooling engine, the familiar 'tick tick tick tick.' Recently, I have noticed that when I park my car after driving a bit, or even pull up to a stop sign, I hear a loud 'clunk' sound that repeats every minute or two while the engine cools. While I realize this is likely...
  19. Gen1 Powertrain
    This past weekend when I was washing and waxing my Cruze, I heard a faint hum every now and then. I thought it was some of the new construction going on in my neighborhood. I soon realized it was coming from the engine compartment. Almost sounds like an electric pump kicking on. I had...
  20. Gen1 Powertrain
    Does anyone have any ideas besides a new fmic for cooling? Are there any old school or cheap mods that can help? I've never dealt with a platform that truly had heatsoak before :(
Top