Chevrolet Cruze Forums banner
crank
1-17 of 34 Results
  1. Gen1 Service Issues
    So I had the normal chirping from the front crankshaft seal on my 2014 1.4t and decided to replace it. Looked easy enough in the videos. Put it together and all was well. Until I drove it 50 miles or so. It starting spitting oil around the seal and then a mich louder chirping/screeching noise...
  2. General Discussion
    Hello, My 2014 Cruze has 93,000 miles on it and have discovered the squeaky noise coming from the engine. By a previous post discovered by pulling the dip-stick the noise went away, so the PCV may be an issue, I checked it and everything there is fine its not sucking any air. So, its the crank...
  3. Gen1 Powertrain
    2014 no crank no start power to #2 ecm fuse no power to #10 ecm fuse or#8 or 9 fuel injecter fuses. by passed starter solenoid and cranks fine but still no start.
  4. Gen1 1.8L
    Not sure how to navigate the site yet so forgive if this isn’t in the correct place. And sorry for the novel Long story short our Cruze has been blowing the injectors up (at the clip or at the base) and causing gas to spew out. Dealer said it was the injector o rings. They replaced those and...
  5. Gen1 1.8L
    Hey Guys, Maybe someone can help me out here. Been having some issues with my one 2012 Chevrolet Cruze. It is not the turbo model. it is the 1.8L. Now, the other day the check engine light came one. Scanned the car with an OBD2 scan tool, and was getting the P0315 error code. Went ahead and...
  6. Gen1 Powertrain
    Hey guys like the title says, my check engine light is on in my 2014 LTZ and the thing barely starts, if at all. I waddled it to Autozone where they pulled the codes and they were for the Crankshaft Position Sensor and Camshaft Position Sensors A and B. Car only has 48k miles on it. It...
  7. Gen1 1.4L Turbo
    Thanks for the great threads on PCV system details. It's helped me work through another possible cause of my ongoing issues, but I am not 100% certain that it's actually faulty. I don't have smoke from the exhaust. I do still have lumpy idling. The diaphragm isn't whistling and I believe I can...
  8. Gen1 1.4L Turbo
    Hey guys I can't figure this one out. Went to check my oil the other week at work and it was barely on the stick. Now I drive about 500 miles a week so I try to check it every few days, especially since I just got it a couple weeks before that. Pulled it the shop a concluded the front main had...
  9. Gen1 1.4L Turbo
    Short write up on a very bizarre event. I was certain that my engine failed again. Currently i have 2 PCV tracks. Stock one with the missing nipple JBwelded shut. Then a 3/4" high flowing path from the Valve Cover. Positive pressure only setup. Daily driving this car this February with...
  10. Gen1 Service Issues
    Have had intermittent issues with the starter for two years. Replaced two that tested OK on the bench.o.. still sometimes acted up with a no crank. Tried resetting interlock system, tried to crank in neutral, checked for negative ground cable...nothing..eventually problem randomly fixed...
  11. Gen1 1.8L
    Need Help Bad! I have a 2011 1.8L Cruze that will not turn over. Battery is good, starter is good, VVT solenoids are good, cam sensor good, performed soft start....still no good. HELP!
  12. Gen1 1.4L Turbo
    Hey all, long time reader, new member. I recently completed this fix and I'm having a strange issue. Car is a 2012 cruze 1.4 rs. I'm getting 108" of water (vacuum) at the dipstick at idle, causing a chirping sound at the crank seal. I replaced the valve cover with what was suppose to be oem but...
  13. Gen1 Service Issues
    Drove the car earlier in the day now nothing. when you crank it over it doesnt do anything then the sevice power steering light comes. I need help! any suggestions
  14. Gen1 Service Issues
    Hi Folks, Getting right to it, my 2014 LT RS (around 20, 000 mi) seems to have the classic chirping symptoms of a problem (dry?) with the (front?) crank shaft seal … more noticeable when the a/c is on, and continues chirping for 3-4 seconds after the engine is turned off. Pull oil...
  15. Gen1 Audio & Electronics
    I'm putting this under Audio and Electronics but it may belong under Powertrain. Help Needed-Died while Driving-No Crank, No Start 2012 Chevy Cruze LS 1.8L 3 Days ago on the way to work, I was changing highways and the car was running great. I had gone most of the way...
  16. Gen1 1.4L Turbo
    Errors known: Obd2 fail to read. "Error" message. Windows don't roll up or down. Left rear blinker and right front blink. Other 2 do NOT. Horn doesn't work. Power steering message and airbag messages appear. Gauges sweep initially and then gas gauge meter shows E with low fuel message...
  17. Gen1 Service Issues
    Hi all, new member here. I'm having an issue with my 14 Cruze, and I'm hoping someone could shed some light on what the problem might be. For the past few weeks I have been unable to start my 14 Cruze without first giving it a jump start. It won't turn over at all, only click until I give it the...
1-17 of 34 Results
Top