Chevrolet Cruze Forums banner
cruze not starting
1-5 of 5 Results
  1. Gen1 1.4L Turbo
    Hello guys I have came to the form to ask for advice on a strange situation. I recently did a head gasket job on my 2012 Cruze 1.4l, usual head job but it was sitting around for about 8 months before I took it apart. replaced the head, water pump & outlets, thermostat, valve cover etc etc. I put...
  2. Gen1 Service Issues
    So last night I went to start my car and it would crank, but not start. After a few tries, it finally started up, but then immediately died out. I kept starting it and letting it die and it eventually stayed running when I gave it a little bit of gas. I don’t have to continue to give it gas to...
  3. Gen1 Powertrain
    Greetings I have a 2015 Chevy Cruze 2.0 TD, 130K. Ok, here goes. I went to leave for work this morning, tried to remote start and got hazard lights. Then I went to try and key start it and I got nothing. It won't even try to start. Then I saw the following warnings, in this order, on the DIC...
  4. General Discussion
    Hi all, my car has been overheating for possibly three weeks on and off.. I did my best with maintaining with applying the proper fluids- that was not enough, my car overheated on the highway. I pulled over turned my hazard lights on. I waited at 30mins tried to start my car back up and it...
  5. Gen1 Service Issues
    This morning i started my car with a lil hesitation. Just. Blow it off, seemed to be doing that since i first got it. But at 11:34pm EST i tried to turn my car on. She did click, all lights turned off in the car like. Attery unplugged. Then did the starting motion twice till it finally turned...
1-5 of 5 Results
Top