Chevrolet Cruze Forums banner
cuts
1-11 of 14 Results
  1. Gen2 Audio & Electronics
    I had some subs installed, instead of going behind the HU, they used a line out converter. It was going great for 4-5 months. No everytime the value goes passed 50, all audio stops. Even the turn signals. The HU stays on and the amp doesn’t go into protection. It’s a JL XD600/1v2 if that’s...
  2. Gen2 Audio & Electronics
    I have this incredibly annoying problem. When I hooked up my phone through usb or Bluetooth the mic cuts out to the person I’m calling only when I’m moving on the highway. Like an extremely amplified road noise or something. I had an iPhone 7, took it to the dealer and the guy used his iPhone 5...
  3. Gen2 Audio & Electronics
    Anyone notice on the LT that the audio cuts out when cranked up above 47 or so? Best way around this?
  4. General Discussion
    2017 Chevy Cruze...Has anyone else had the problem when sitting at a red light the car goes on auto stop then shuts off completely to where you have to put the car in park and restart engine?
  5. Gen1 Audio & Electronics
    Hi I have an 2012 cruze rs with pioneer speaker system . my drivers speaker cuts out and on anyone else have this problem and know the cure I thought maybe bad connection of bad amp channel in trunk
  6. General Discussion
    Hey i am asking on this forum before i pry open my car again to see if anyone else had this problem. This cutting out used to be rare but now its a daily frequent thing. It is my front right speaker. I first noticed when the turn signal sound didnt work. I swapped the rca cables on the amp to...
  7. Gen1 Audio & Electronics
    So not matter if I place the call VIA the steering wheel controls, or use my phone, lately the bluetooth has been making the call, and then cutting off 5-10 seconds later. The call is still active on the phone, but its not using bluetooth through the car anymore. When this happens, The phone...
  8. Gen1 Audio & Electronics
    Hi new to site, I just installed one 12inch sub with 600w amp that I recently pulled out of my old car and put in my cruze, I did this install with a PAC gm44 and system sounds great only up to 18 clicks of volume and anything higher the sub cuts outand bass is gone then soon as I turn volume...
  9. Gen1 Powertrain
    I have a 2012 Cruze 1LT with the automatic transmission. It has 1,300 miles on it. I noticed today that when I accelerated hard from a stop on the freeway, the air conditioner temporarily stopped pumping out cold air. It was about 100 degrees out and I really noticed it. It came back on when...
  10. Gen1 Service Issues
    (sorry title was supposed to say "Radio") Driven 2 days, less than 100 miles since purchase. Tonight I turned on the hi-beams and the radio cut out, went black. I was listening to satellite so I know that sometimes the signal gets weak.. so i decided to turn hi-beams off. The radio cut out...
  11. Gen1 Audio & Electronics
    I have two 12" Kenwoods on a 600w Kenwood amp in the trunk. I'm still using the factory stereo, so the audio input is coming from my right rear door speaker and running to the amp directly via a speaker level input harness. The remote line is running from a PAC terminal. Had this setup in my...
1-11 of 14 Results
Top