Chevrolet Cruze Forums banner

cylinder

  1. Gen2 Powertrain
    Hello, I have a 2016 Gen 2 and the clutch was sitting flat on the floor, the dealership replaced the slave cylinder and it worked for about 2 months and then it happened again. Car is again at the shop and now they tell me its the master cylinder, it comes to just over $1000 to replace it, I...
  2. Gen1 Powertrain
    I have a 2013 Cruze ECO with the 1.4T and 6spd manual transmission. The car has roughly 128K miles, 90% highway as I commute around 120 miles/day round trip. A few months or so ago I noticed my clutch pedal getting a bit squishy and not returning to the released position on more than one...
  3. Gen2 Diesel General Discussion
    I have about 3100 miles on my 2018 Cruze TD 6 speed manual and I have noticed that the clutch pedal movement is not as smooth occasionally as it should be. It almost seems that the master cylinder plunger does not move smoothly when going in. This happens when the engine warms up, usually when...
  4. Gen1 Service Issues
    I have a 2013 cruze and it has a misfire in cylinder 4. I checked my spark plugs and the plug in cylinder 4 was burned. So I put a new set of ac delco plugs in yesterday. It drove fine for about an hour then it started misfiring again. I think cylinder 4 is blowing plugs. I need to know what...
  5. Gen1 Wheels, Tires, Brakes, & Suspension
    having trouble separating the 2 its the two nuts on either side that your booster mounting bolts go thru right? looks obvious how it should come apart but I cant get it to break loose
  6. Gen1 Powertrain
    New to the forum. We got our 2013 Cruz Jan 31 of this year and have had a few problems already. The newest problem is a P0301 code. I'm fine with switching parts around to start troubleshooting it but I can get a clear answer from Google as to which one is the #1 cylinder. Can someone here...
  7. Gen1 Service Issues
    I took my wife's cruze to the dealership because the stabiltrak and traction control came on expecting the battery cable. They said they had to do diagnostics to verify that was the issue and the car was showing it had random misfires in cylinder 1 (checked engine light not on). After 3 days...
  8. Gen1 Powertrain
    I'm doing the clutch on my 2012 Eco. It seems that my only option is to upgrade to the 2015+ 226mm clutch/flywheel setup (please let me know if I'm wrong here). If I do that can I still use the same slave cylinder? I wouldn't have even thought about changing it except I found a post or two...
  9. Gen1 Service Issues
    After how many miles ought onE to replace the slave cylinder fluid? And how is it done? thanks, JOE
  10. Buy/Sell Classifieds
    Brand new clutch master cylinder 1.8 mt never used. Turns out it wasn’t master cylinder so I never put part on. Asking 40.00 includes shipping
  11. Gen1 1.4L Turbo
    This car has given me ****. Before I could make the first payment someone **** near totaled it out by smashing into me. Kinda wish that would have happened and get a none turbo model at this point, but from that day on it has been in and out of the dealer for thermostats, valve covers, etc...
  12. Gen1 Service Issues
    Does anyone have a procedure for how to remove and reinstall the ignition lock cylinder? The service bulletin PI-1329 says that the cause of problem of the engine trying to start by itself when the key is in, but in the lock position, is the lock cylinder. Those who have had it replaced at the...
  13. Gen1 1.4L Turbo
    Hoping you guys can shed some light on an issue I'm having. I've been chasing a misfire on my Cruze for about a year. 120k miles now. The misfire happens only on a cold start (though sometimes under high load high rpm situations) and typically sets off a flashing CEL and Service Stabilitrak...
  14. Gen1 1.4L Turbo
    I was intending to check the plugs in my new car since I have 28 K on it. While attempting to remove the coil pack/rail all the plug boots were pretty well "stuck" in the plug walls and the rail came detached from the boots in plug walls and the entire assembly came apart. The boots were in...
  15. Gen2 Service Issues
    Alright guys, I developed a misfire almost home from Lordstown. It only registers the misfire at idle, but below 2k RPMs in 4-6th gear it'll miss as well. It pulls WOT perfectly fine, and just as powerful as normal. No drivability problems besides the below 2k miss in 4-6th gear and at idle...
  16. Gen1 1.6L & 1.6L Turbo
    Hi everybody, I'm Luis from Portugal and I drive a 1.6 Petrol Cruze. Yesterday I got the "check engine light" while driving on the highway, and noticed the car loosing power. When I plugged in the OBD2 sensor it read "Cylinder 4 Misfire", so I checked the usual suspects spark plugs, cables and...
  17. Gen1 1.4L Turbo
    Ok, so I've read what I think is all the postings available on this issue and I'm hoping that someone out there has some more info. Here's my problem: My mistake was I couldn't find a water leak I had and unfortunately I overheated the engine. I've done compression test and found that there is...
  18. General Discussion
    Hi All, I have a 2011 Cruze LTZ with 72000 miles. Recently out of powertrain warranty. It has a manufacturing defect the dealer just made me aware of. I had a miss at 75 MPH but no codes. Next day my wife said it had a Stabilitrac service indicator on. I took it in to the dealer expecting...
  19. Gen1 Service Issues
    Looks like GM's supplier shipped faulty ignition cylinders as replacement parts. Based on this if your car still has the factory installed key cylinder you're good to go. RECALL Subject : Key May Be Removed When Not In Park/FMVSS 114 Report Receipt Date: JUL...
  20. General Discussion
    My 2013 Chevy Cruze 1lt is the first manual car I've ever owned/driven on a daily basis. When I first bought the car I didn't know what a clutch and changing gears was supposed to feel like. I love driving manual but I seem to be having clutch issues says most people that drive my car. Me and my...
Top