Chevrolet Cruze Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-19 of 39 Results
  1. General Discussion
    The thermostat has stopped working and the a fan under hood running loud.. I did fill up engine coolant, done nothing...please help
  2. Gen1 Service Issues
    I was getting the “a/c off due to high engine temperature message” and could see my car was running hot. Then it started to overheat so I pulled over immediately and turned it off. My mechanic said the part that holds the coolant was cracked. He said there wasn’t damage to the car from...
  3. Gen1 Service Issues
    Hello all, I'm posting on behalf of my fiancee, she has a 2015 Chevy Cruze that she bought brand new from the dealer, this car currently has about 65,000 miles on it. The thing is this car has been giving her problems since it had like 3k miles on it which I believe still has not been...
  4. Gen1 Service Issues
    Hello, First off, I apologize if this is in the wrong thread. Secondly, I have read several other threads about the same topic but still having issues. My car randomly shuts the ac off due to high engine temp, temp gauge goes dead, and just today the check engine light came on but I haven't had...
  5. Gen1 Service Issues
    Hi, I got this message ac off due to high temp and my fan keeps running with my temp gage stuck at cold. I have a 2012 chevy cruze and I am thinking its a bad thermostat? Has anyone experienced this issue?
  6. Gen1 Service Issues
    I’ve 2014 1.8 chevy cruze 22k miles ( dont drive a lot) and suddenly I got this message yesterday while driving and the temp gauge was a little bit higher than halfway (at 5 o’clock position). After that I can hear the fan very loud and the temp went back to normal (at 7 o’clock pos). Went home...
  7. Gen1 1.8L
    Hello everyone. I have a temperature sensor probleme. My temperature gauge is at minimum (no reading) and the message : ac off due to high engine temperature. even when I start my car and it is cold this message is displayed After looking, I noticed that there was 3 temperature sensor. -On...
  8. Gen1 Service Issues
    Hello, car in question is 2014 Cruze 1.4 turbo LT2 RS. this may be a little long, but i like details. Car has 54,000 miles currently. I drive around 700-800 miles a week. i did not buy the car new, i have owned since early November 2017. i have modified the cooling system with a hose heater on...
  9. CruzeTalk New Member Introductions
    I have a 2014 Cruze A/C off due to high engine temp Its a 1.8L Cruze and it is doing the whole "A/C off due to high engine temp". After that message the temp gauge continues to rise and says "engine overheated idle engine". My car has been overheating. My heat won’t work. I keep smelling...
  10. Gen1 Service Issues
    I am working on a 2013 1.4L Cruze and it is doing the whole "A/C off due to high engine temp". After that message the temp gauge continues to rise and says "engine overheated idle engine". I started with the basics on this but here is what I have done so far. ~Coolant level is...
  11. Gen1 Service Issues
    I am working on a 2013 1.4L Cruze and it is doing the whole "A/C off due to high engine temp". After that message the temp gauge continues to rise and says "engine overheated idle engine". I started with the basics on this but here is what I have done so far. ~Coolant level is...
  12. General Discussion
    I have a 2011 Cruze with 72,000 + miles on it. we have owned it about 3 years now and have had it fixed twice for the AC shutdown due to overheating message and the temp guage goes to cold and stays there, like it doesn't work. I get out and physically check the coolant level and other signs...
  13. Gen1 Service Issues
    I have a 2012 1LT Chevy Cruze, 1.4L, about 34,000 miles on it. I think for about the past month if not a little longer the fan will turn on really high for about a minute or two and then turn off as soon after I start driving (no matter what time of day it is). Thought it was pretty strange...
  14. Gen2 Service Issues
    I had this but flake off for lack of a better term right before I left for spring break 2 weeks ago. Has anyone gotten their dealer to resolve the issue? 2016 Cruze paint issue https://imgur.com/gallery/JZeUh
  15. Gen1 Diesel General Discussion
    When is the trans service due??? Was thinking about it today while it's slow at work. Car is at 44k miles
  16. Gen1 1.4L Turbo
    First car with a turbo and being old school it is really hard to think of not changing oil at 3000 miles,,, i guess the recommended interval is 7500 miles. I have been hearing that there have been issues with the 1.4T and folks who have gone to the extended oil change mileage and are having...
  17. Gen1 Service Issues
    I have a 2013 Chevrolet Cruze and this morning my temperature gauge stopped working and the message"AC off due to high engine temp" came on. I woke up and started the vehicle after sitting for 7 hours, it was the same. Obviously it's not hot, help?
  18. CruzeTalk New Member Introductions
    There was heavy rainfall at very my area and my 2014 chevrolet cruze was partially immersed in the water. The water was a little above the exhaust pipe, after the rain subsides I tried using the key to unlock the doors but the doors can't open. For past two days I still can't open the car doors...
  19. Gen1 Service Issues
    Late last week on the way home I suddenly got the message "AC off due to high engine temp" message, and the temp gauge starting spiking. I had just checked the coolant level the day before and it was fine, but turned the heat and fan on high and pulled over as quick as I could and checked the...
1-19 of 39 Results
Top