Chevrolet Cruze Forums banner
engine issues

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-8 of 8 Results
  1. Gen1 Service Issues
    I have a 2013 Chevy Cruze LTZ 1.4L that just was serviced for water outlet and upper and lower radiator hoses. Rat chew threw the hoses. Rat is now dead. Took it for a drive and it ran fine after the service. I filled up my tank at 76 and drove home. An hour later, I drive to take-out and a...
  2. General Discussion
    Hey All, Just want to get your opinion on what is going on with my 2014 Cruze 2LT. A couple weeks ago, I was driving home from work and all of a sudden my dash starts beeping at me saying OIL PRESSURE LOW, STOP ENGINE. Well, I immediately stop and not being savvy with vehicles i get it towed...
  3. Gen1 Service Issues
    Hello Chevrolet forum. I am new to this forum and I am seeking some info on the troubles that I have with me Cruze 1.8 LS from 2011. I am second owner of this car and it has only some 65000 miles. My problems is following. Engine misfire and it feeds like lack of power and a bit shaky...
  4. Gen2 Service Issues
    Hi All, I've looked through and found a lot of similar but nothing quite the same. So yesterday once I came back into the city after a 300km road trip that had some rain and mud as there was some highway construction my 2016 LT Turbo had a weird lack of power especially when accelerating from a...
  5. General Discussion
    So my check engine light just came on today. Yesterday my 2011 Chevy Cruze stopped blowing out hot air and only blows out hot air when i gun it. (yes i made sure the climate was set to hot and that the a/c button was off). Tonight the hot air issue continues and not my temp gauge is fluctuating...
  6. Gen1 1.4L Turbo
    Hey Everyone, Starting Saturday night I got my 1st check engine light on my 2011 LT Cruze with just a hair over 70,000 miles on it. I have a Bluetooth OBD2 sensor so I checked the codes and over the last two days I have got P0171, P1101 and just today P0106. The car is at the dealership now and...
  7. Gen1 1.4L Turbo
    I own a 2012 Cruze 1.4 Auto with 6,5xx miles and have had some troubles when driving, before he car is at full temperature when i stop at a light the car will start to shake, at first i thought it was misfiring however it only happens in drive not in park or neutral. I took he car to the...
  8. Gen1 Service Issues
    This morning i started my car with a lil hesitation. Just. Blow it off, seemed to be doing that since i first got it. But at 11:34pm EST i tried to turn my car on. She did click, all lights turned off in the car like. Attery unplugged. Then did the starting motion twice till it finally turned...
1-8 of 8 Results
Top