Chevrolet Cruze Forums banner
fault
1-16 of 18 Results
  1. Gen1 Diesel Technical Discussion
    ‘14 CTD, 87K miles, cold start, ambient temp 50F, dry conditions. Had my first CEL, code P0671 per ScanGauge II. Cleared the code with the SG, did not return. Did another cold start this morning, no CEL. Could be #1 glow plug starting to fail, wiring fault, glow plug module...or perhaps just...
  2. Gen2 Diesel General Discussion
    Got my Onstar diagnostic report today and there's a recall listed on it. GM # 2017337 DPF Sensor Diag. Fault. Didn't someone from Canada have something similar awhile back? The ECM isn't properly diagnosing a fault in the system and they need to reprogram it. I'm debating on doing it now or...
  3. Gen1 Diesel Technical Discussion
    Have a Chevrolet Cruze LTZ Combi 1.7 diesel -13. I have an error code: U1520 Does anyone know what it means? And is it something that could hurt the car? Skickat från min SM-G950F via Tapatalk
  4. Gen1 Audio & Electronics
    Bought a bluetooth ODBII fault code reader from EBay and dowloaded the Torque lite app from the Google play store to my phone. Plugged the reader in and it worked a treat... read the code and I could clear off the EML. What a bargain for £2.99..! Anyway it gave the code P0141 which I think is...
  5. Gen1 Audio & Electronics
    Hi I have a 2011 Cruze 1.6 LT Atutomatic. It has a very slight misfire and the engine mgt light is on. Im thinking coilpack or spark plug. I would like to buy a fault code reader and seen a few on ebay for £20-30. Any recommendations? Cheers
  6. Gen1 Diesel Technical Discussion
    Hi all, I'm new here and have a 2015 Chevy Cruze 2.0 VCDI (Fam Z20D1 India) done around 17000 kms Recently after a service-Error Code 89 threw up which as per the manual is for Service Car soon. This was there even after resetting the Oil %. Following this the MIL switched on and the error was...
  7. General Discussion
    Had the engine light pop up. Used my OBDII scanner and ..... P0452 EVAP Pressure Sensor/Switch Low Made an appointment at the dealer and after about half hour the service writer came to me and took me out to my car (up on the lift). Explained to me that they can see signs of where a mouse has...
  8. Gen1 Diesel Technical Discussion
    For the record, this was the cause of my Fault Code 84 (limp mode), P0101 (Mass Air Flow) and Check Engine light....:angry::ohmy::shocked:
  9. Gen1 Service Issues
    Wondering if anyone has seen this yet. Driving to work today, everything is normal, car works great, no issues. About 10 minutes into my drive the Charge Fault (red battery indicator) lights up on the dash. I toggle through the DIC and my battery voltage is at 11.9. A little while later the...
  10. CruzeTalk New Member Introductions
    Hi everyone, I came across this forum because of a fault with my Chevrolet Cruze, 2011, 1.8 Automatic LHD. Its done 183,000km and was serviced religiously from 0 to 160,000km. I missed the 170k km service thinking I'd done it and the 180k km service is a little late. The problem is that the...
  11. Gen1 Diesel Technical Discussion
    Hi Forum members and readers. I thought I would post this topic to assist with other frustrated owners of a Holden (Australian) Cruze Diesel. I own a 2010 Cruze 2.0L SOHC Diesel and have been having issues with the vehicle just out of warranty. (6months and 5,000ks outside of warranty) Apart...
  12. General Discussion
    I am getting a fault code of P0171 system too lean bank 1. My symptoms are a rough idle. Thinking that this might be some bad fuel (meaning contaminated), I ran some Techron through it and it seemed ok, ay first. It ran ok for the first several miles, then it started having a rough idle again...
  13. Gen1 1.4L Turbo
    Hey guys, I went in today and got my oil pan leak repaired under warranty. When I left the dealer I noticed the check engine light was on, and when I got home I checked the codes. I have these 6 codes... imgur: the simple image sharer Any idea as to what they are? So far the only one I've...
  14. Gen1 Service Issues
    This is a known fault with the SRi-V. I'm lucky at present as the code is only displayed once every couple of weeksand will clear on engine start. I have been advised by Holden that it relates to the Push Button start system. The fault file has been downloaded from the vehicle and sent to the...
  15. Gen1 Appearance, Body, Detailing, & Interior
    Hi All, I need your advice once again, so far I've done about 1,100 miles and really love driving my Cruze eco. One thing that has been a constant bother which I try not to look at is a dashboard dint near the instrument binnacle. Basically where the dashboard swoops to the center console...
  16. Gen1 1.4L Turbo
    ... When I perform a scan within Torque, the only thing that comes back as a fault is a "too lean" message (I forget the exact wording.) I actually kind of expected this, since as I understand it, the tune does lean out the mixture somewhat... But was curious if anyone else out there with a 1.4...
1-16 of 18 Results
Top