Chevrolet Cruze Forums banner
glitch
1-6 of 6 Results
  1. Gen1 Audio & Electronics
    ‘14 CTD with MyLink...iPhone 6 has been working great (since I got the car in March) no connectivity issues whatsoever...until last week anyway. Did the Apple IOS 11.0 upgrade and ever since then I frequently, but not always, get the “Indexing” message. Sometimes iTunes will rapidly blink...
  2. General Discussion
    Experienced something a couple weeks back on my Cruze, then a member in the Facebook group mentioned it today, and I was able to answer them based on my experience, so I thought it might be worth getting out here on the forum as well: What Happened: On a 10 mile drive home after getting...
  3. Gen1 Diesel General Discussion
    Happened to me this week so I want to share, if you remote start the car and open only the passenger door and stop the engine your radio will not shut down by itself. Radio stays on on the preset start volume as long as you open the driver side door and close it back. Weird. I noticed that as I...
  4. Gen1 Audio & Electronics
    After having my Nav mylink updated for various issues I've described before, it has developed this small glitch. I am wondering if others have noticed it as well. The glitch is as follows : while approaching an intersection and the split screen comes on, the Distance-to-turn Reference Bar...
  5. Gen1 Audio & Electronics
    Well I've discovered the first glitch for my car. I reset trip 1 when filling the tank and my intention was to reset trip 2 after services. Tonight hopped in the car and trip 1 and 2 BOTH showed the car's current miles as if they'd NEVER been reset and lost my average MPG's on both. Trip 1...
  6. Fuel Economy
    2012 ECO m/t, there is ONE point in my fly-by-wire throttle where the mileage swings from 42-60 something mpg. No Cruise Control usage. Releasing the throttle a Tiny bit and the DIC settles out at a pretty steady mpg. +/- 5-8 mpg ~ I wonder if any other users have this issue. I CAN...
1-6 of 6 Results
Top