Chevrolet Cruze Forums banner
idle issues
1-8 of 8 Results
  1. Gen1 Service Issues
    So last night I went to start my car and it would crank, but not start. After a few tries, it finally started up, but then immediately died out. I kept starting it and letting it die and it eventually stayed running when I gave it a little bit of gas. I don’t have to continue to give it gas to...
  2. Gen1 Service Issues
    I have a 2013 Chevy Cruze LTZ 1.4L that just was serviced for water outlet and upper and lower radiator hoses. Rat chew threw the hoses. Rat is now dead. Took it for a drive and it ran fine after the service. I filled up my tank at 76 and drove home. An hour later, I drive to take-out and a...
  3. Gen1 1.4L Turbo
    I am having a strange idle at stoplights after warm up. jerks/shutters while in gear only. If I put it neutral it idles perfect. If I put it in reverse it idles ok. put it in drive it cycles up and down from 900 to 700 rpms consistently in a pattern every few seconds. I do get a little jerk...
  4. Gen1 1.4L Turbo
    Welcome to the house of Pain So I have been fighting with the CEL on my 146k mile 2014 Cruze 1.4t for quite some time and now I am at a loss. I have frequented the search bar throughout this venture and made some guesses of my own but I suppose its time to admit defeat and ask for help. A...
  5. Gen2 Powertrain
    I have a brand new 2019 Cruze LS and it has 8,500 miles on it. New hasn’t even had its first oil change since I’ve bought it and last week i put the car in park to get gas and as soon as i did the engine revved up past 1 and back down. It’s been a week and it hasn’t happened again until today...
  6. Gen1 Service Issues
    82xxx Miles. I am posting here because i am not sure what to do as of right now. As of recently i am having squealing near my pulley, rough idles (stumbling sound), terrible gas mileage, and electrical issues(out of no where). I just replaced the water pump a month ago and had no issues till now...
  7. Gen1 Service Issues
    P0106, P0171 & P1100 - Surging at idle. *FIXED* So I fixed my boost leak bought a couple new parts, did my serpentine belt. Fired the car up and it's been idling very rough. Took it for a drive and it has it's power back but when idling it surges and the car jolts back and forth. The CEL came...
  8. Fuel Economy
    Hi everyone. I'm new to the group. From what i've read in the forums, people here are helpful. I'm hoping i can get some input to my issue. Here's some info about my Cruze. It's basically almost all stock. the only thing i've changed on it is replace the paper air filter with a k&n air...
1-8 of 8 Results
Top