Chevrolet Cruze Forums banner

idle

  1. Gen1 1.4L Turbo
    I have a 2012 1.4T auto with 119000 miles. I am getting positive pressure out of the valve cover @ idle. I believe this is causing the oil leak I have. The car only leaks under load, and most of the expelled oil is located low on the passenger side of the engine compartment. I am going to do...
  2. Gen1 Service Issues
    Car is a 2011 Eco 1.4t six speed manual with 118,000 miles. Did the version 2 PCV intake fix and changed the corrugated tube (new) as turbo side flapper was open. Also put a new valve cover on while I was at it. All due too driveability issues. The car is loping at idle and will stall on...
  3. Gen1 1.4L Turbo
    Hi Guys, my 1.4L turbo has some new problems that I'm hoping you can help me with. On a recent road trip the check engine light came on after a few hours of driving and I noticed reduced power, especially on starting from stop and on uphills. Felt as if the turbo boost wasn't working. Once we...
  4. Gen1 Service Issues
    I have a 2014 Chevy Cruze Eco, 1.4T engine, 6 speed manual, US spec. I've actually owned it for about a year now, and this has been a problem from the moment I got it. In hot weather, it will occasionally just stop providing boost. For a while I wasn't sure it was specifically cutting boost, but...
  5. Gen1 Service Issues
    Hi all, First time here. This problem is on my daughters car (2012 Cruze LS 1.8L) , which i never drive. So I drove it the other day cause she needed my truck. I noticed that when I was at stop lights, while idling, the rpms would go down a little every 4 seconds or so. The same problem occured...
  6. Gen1 Service Issues
    HI Folks, i have a 2012 Cruze Eco, 6 MT, 1.4l turbo with 93,398 miles on it. Bought it last December with 86,500 miles on it. Carfax showed it had been serviced regularly. i didn't think to print the carfax before i completed the sale so don't have the detail now. So here are the problems...
  7. Gen1 Service Issues
    So my Chevy Cruze 2012 LT (1.4 Turbo) has been rough idling since October. It stalls when it idles in park and will turn off. I have replaced the Ignition Coil, Spark Plugs, Fuel Injectors, and a few sensors ( Will have to ask the mechanic again on that one, as he just did it Friday ). My due...
  8. Gen2 Service Issues
    Went away as I drove down the road, but it was definitely my '17 LT...no other vehicles were around me. Anybody else experience this?
  9. CruzeTalk New Member Introductions
    When the car is at an idle it seems as if it is going to die and it's has 2 engine codes maps sensor and mass air flow. When the car is at an idle there is a loud squealing noise that goes away when I accelerate, I pulled the dipstick out when the car was running and the noise went away.
  10. Gen1 Service Issues
    Hello, I have a 2011 1.8 Cruze that has a mystifying issue. I have a check engine light coming on with p0171 code. Oil is showing up on top of the engine frequently even after having the valve cover gasket replaced. When I drive the car there is loud squealing or sputtering that stops when the...
  11. CruzeTalk New Member Introductions
    I have a 2014 cruze lt 1.4t 103k on it. For the past month i have notice it has been running rough only in idle. ive narrowed it down to either the maf sensor or the pcv cover. Is there any further testing i could do to find the exact problem. Or is it best to take it to a mech to find out...
  12. CruzeTalk New Member Introductions
    I have a 2012 cruze that idles high when I turn the ac on. I know I have a bad pcv valve and I am waiting for the part to come in. I want to know of having a vacuum leak will cause this. I never had the problem until now. Well not this problem but many other ones with this car. Any help would be...
  13. Gen1 Powertrain
    I bought a 2015 2LT because I liked my 2014 2LT so much. The 2015 only has 15,000 miles on it but the car idle is loud & rough. I can hardley tell my 14 is on when I am at a stoplight it idle is so quiet. Did they change the engine? I believe it is the same 1.4 turbo.
  14. Gen1 Service Issues
    Hey y'all I have 2011 Chevy Cruze LS and i was taking the old lady out on saint patties day and pulling off an exit ramp my car started flashing check engine light, traction control is lit up like I'm driting and she has the worst idle ever now. I've read loose ground, don't think so and bad pcv...
  15. Gen2 Diesel General Discussion
    I usually idle for a minute or two after I park at my destination. This is to ensure the turbine section has a chance to cool down. This is in addition to taking it easy the last few miles of my trip. Unless, the EGT is high and I assume it is in the middle of a regen. Then I'll wait a few...
  16. Gen1 Powertrain
    Welp, another issue has surfaced yesterday. The surging here only happens when the engine is cold, it will smooth out a bit at 3200-3800k RPM, but as soon as you get back on it, it does the same thing. It's pretty bad, it jolts you around in the seat. I talked about this before and it was...
  17. Gen1 Powertrain
    I've had this car for about 9 months and the amount of issues I've had is unreal. This post may be kind of long but bare with me (I feel like I need to give as much background information as possible). For the first 5 months I didn't have any issues. Then I got the stabilitrack message. After...
  18. Gen1 1.4L Turbo
    Hi All, This is my first time posting on the forum. I have a 2013 Chevy Cruze LT (108,119 miles) that has a couple issues I just had diagnosed by a dealership (stupid, overpriced). It did not throw any codes, but I noticed a smell coming through my vents when I had my heat on and noticed a...
  19. Gen1 Powertrain
    I have a 2011 1.8L Chevy Cruze with 76,000 miles. It has recently not been starting and when it does start, it idles rough and dies multiple times before finally starting and smoothing out and running fine. When running it runs great and drives great. I have noticed the lower the temperature the...
  20. Gen1 Service Issues
    2011 chevy cruze eco 135,000 milesSo I took my car to the shop and got a smoke test for the p0171 code and +22 LTFT, They found the PCV leaking. My wife went and told them to replace it ( I was sleeping SMH) well $270 later. (it makes me sick over a $48 part I could of did in my sleep). I get...
Top