Chevrolet Cruze Forums banner
issue
1-19 of 478 Results
Advanced
  1. General Discussion
    The best way I can describe the issue is that while driving my vehicle will stop accelerating, lose speed and the RPMs wille either maintain or struggle to maintain/increase and if I push the gas pedal to try and push through, white smoke will come out the back of the vehicle. This issue just...
  2. General Discussion
    I've been having an issue with connecting my phone to the radio through Bluetooth. When I start up my car it takes it about 1-2 minutes before it finally pairs to my phone. Is that a normal amount of time or is that too long? I've driven other brands of cars and they connect as soon as the car...
  3. Gen1 Powertrain
    Hey! So I purchased a used 2013 cruze LTZ about 9 months ago and ever since it's had the same continuos issue that no one can seem to properly diagnose, not even GM certified service. The car only has 100,000 km. I've been topping up coolant every week, there's no visible coolant leaks. And...
  4. Gen1 Service Issues
    Hello. A few days ago I started my car and it was very rough. It started fine the rest of the weekend. This morning the engine light came on when I started the car to go to work. I just had this problem in January of this year. This problem has happened 3 times now. Is there anything that could...
  5. Gen1 1.4L Turbo
    Hi all, I am super frustrated, and that is an understatement. I posted here a few times about my 2012 RS and the PCV issue. So I have had it in the shop twice for the same thing. Replaced so far: PCV, MAF, MAS, O2 sensor, purge valve, oil cap. I had it out of the dealership for 20 miles...
  6. Gen1 Powertrain
    So its been about a week and my 2014 cruze with the 1.4l engine has been acting a bit odd. Has 122k miles. Under heavy acceleration or minor acceleration at highway speeds (65mph-80mph) the car skips/bucks sometimes heavily. My fuel economy is down about 3mpg, also have a severe loas of power...
  7. General Discussion
    Hey everyone, my 2015 cruze (70,000 miles) check engine light came on the other day and not sure what the issue is with it. It is stuttering a lot even when in idle. Don't seem to have any trouble with it on the highway however. At lower speeds it kick backs almost like its going...
  8. Lighting
    My wife has a 2011 Cruze LT 1.4L Turbo. Her front passenger blinker went out. I replaced the bulb and got a day or two out of it but it's now not working again. When using the right blinker, it flashes rapidly and only the rear light functions; the front does not light up. Upon inspecting the...
  9. Gen1 Audio & Electronics
    Hi guys ! My 2014 Chevy Cruze 1.4 Lt have problem , over 3000 rpm this light just coming . 我從使用 Tapatalk 的 SM-N950U 發送
  10. Gen2 Wheels, Tires, Brakes, & Suspension
    Had a flat sunday. My 2016.5 Cruze LT has 68k miles on it. While changing the tire, I decided to check the left front brake. I noticed the inner pad is almost worn but the outer wasn't even worn. Is this normal? Braking seems to take longer than usual about two weeks ago. Also bled the...
  11. General Discussion
    I have a 2012 1.4ltr with 107,000miles on it. It was hot today so I tried the AC and it blew hot air. I bought some 134a and attempted to add some to the car. It seemed really low on freon but I was able to add some. The compressor kicked in for a minute and the gauge moved back and forth...
  12. Gen1 Powertrain
    2011 Eco 1.4 turbo with 6 speed manual transmission with 81,000 miles. I bought it needing a turbo. Replaced the turbo and oil feed and return lines, fresh oil change, etc. Stutters and stumbles occasionally and blows blue smoke out the tailpipe. I've done a ton of reading on here and have...
  13. Gen1 Service Issues
    Hello folks. My trunk latch mechanism is apparently fried - it hasn't work in several months, and now the trunk is opening by itself. I have seen the other threads on this issue, but I have a couple immediate questions: will it open by itself if the car is locked? if yes, is there a fuse I...
  14. Gen1 Powertrain
    I know the information is out there somewhere.. While trying to search for it I get results about the negative battery terminal more often than anything else. I have already replaced mine due to issues with loss of power/radio power issues. My question is.. 2012 Cruze LTZ 1.4T.. Is the Speed...
  15. Gen1 1.6L & 1.6L Turbo
    Good Day Guys, I have a cruze 2013 1.6LS gas RHD, engine F16D3. I am having an idle issue where there is pulses/dips in the idle whether it has load on or not (AC). I changed the following: -Coil Pack -Lead wires -Spark plugs NGK BKR5E also tried the iridium NGK. - Serviced Trottle body - o2...
  16. Events, Meets, & Regional Discussion
    Hi, So I bought my first car in October 2018, a 2013 cruze LTZ with 88000km it currently has 102000km. Since I bought the car it has had the same ongoing issue that no one can seem to diagnose properly. It looses coolant very quick, topping up almost every week .. When I start the car the engine...
  17. General Discussion
    I own a 2015 chevy cruze LT 1.4T and I have had so many issues with overheating. In the past 2 months I have replaced 1 thermostat, 1 coolant temp sensor, 1 water outlet, 1 heater bypass hose, 1 coolant return line, and go through coolant like crazy. Recently the car marked all the way and shut...
  18. Gen1 Audio & Electronics
    2012 ECO. I am having an odd issue with my door locks. When I unlock the doors with my key fob the lock on the door pops up, and then locks immediately. This happens for all 4 doors intermittently. Although I have noticed that the driver door seems to do this the most. This is not limited to my...
  19. Gen1 Powertrain
    So my cruze is shifting weird into 3rd gear and makes a weird whining noise in that gear only. The rpms shoot up and drop down real quick going into 3rd. It only does this after car is hot after I've been driving for a while. It shifts perfectly fine when it's cold. The issue happens whether...
1-19 of 478 Results
Top