Chevrolet Cruze Forums banner
limp
1-11 of 11 Results
  1. Gen1 Powertrain
    So I'm new here so apologies if what I say doesn't provide any useful information but I'm pretty lost. So I've had my 2012 Cruze for about 5-6 years and it has about 140k on it. A few months ago while i was driving for work the car went into what i believe to be limp mode, i went from going 55...
  2. Gen1 Service Issues
    Car threw code 84 and went into limp mode. It is 2011 Cruze and I am in the Philippines
  3. Gen1 Diesel General Discussion
    Got these two codes this week while on hiway. Check engine lite, def light, countdown came on Took to dealer today since it was on count down to slow limp mode. Right now dealer says it is glow plug module. Had to order part, so hope to get back tomorrow. Hope it is fix. Looking more at...
  4. Gen1 Powertrain
    Hello, my name is Gavin and I drive a 2015 Cruze Lt. I was driving home the other night on the 401 doing 125 km/h with the cruise control on Blaring my music when I hit traffic and had to slow down to a 10 km/h crawl, which disengaged my cruise control, so I instinctively shut it off. When the...
  5. Gen1 Diesel General Discussion
    Got dreaded exhaust fluid quality poor and limp mode 2nd time on trip. First time a manual regen was done at dealer and code reset. Only lasted few days before I was out of town again and message came back. Dealer was unable to clear P249D code after doing manual regen. Didn't want to motel...
  6. Gen1 Diesel General Discussion
    158,799 mi on 2014 Cruze Diesel. CEL was on, but car was still running fine. Wife took car on out of state trip 800 mi. RT, ran great. Stopped about 40 miles from home to fill up diesel. Got about 5 miles down road and started to run rough and reduced power mode. Got on side of road and went...
  7. Gen1 Service Issues
    My '13 Cruze LT 1.4T (32k miles) decided to throw itself into limp mode. It's been running perfectly, but when my wife fired it up and headed out the driveway, she noticed something was wrong. From what I've read, limp mode limits the trans to only 3rd, 5th, and Rev. I scanned it with...
  8. Gen1 Diesel General Discussion
    So the countdown began this morning with the message that the def is bad, 30 minutes later the countdown disappeared and only the check engine light stays on. Passed by the dealer but they're unable to take in today but the tech told me that probably is a faulty def sensor on the exhaust line...
  9. Gen1 Diesel Technical Discussion
    After putting 7100 mostly-uneventful-miles on my CTD in the past three months since purchase, it went into limp mode Saturday morning right after backing out of my drive. Moments earlier, right after starting the engine, the "Particulate Filter Full, Keep Driving" message (or something to that...
  10. General Discussion
    So my buddy and I were on a road trip and there was a light shower. And I used to wipers on the lowest setting so I can keep a clean windshield then all of a sudden my left windshield wiper only goes about a quarter of the way and the other one crossed over it! Anyone have an idea of what...
  11. Gen1 Powertrain
    I was on a trip to Wyoming from the upper peninsula of Michigan. I was about 5 hours into our 20 hour drive and I had went to get back onto the freeway and my car would not accelerate. It just died and wouldn't go, as well as the service traction control with the wrench came on, along with the...
1-11 of 11 Results
Top