Chevrolet Cruze Forums banner
losing
1-18 of 22 Results
  1. Gen2 Audio & Electronics
    Have a 2016.5 Cruze premier with 39k miles. About a month ago I started the car and the MyLink display didn’t work at all. Completely blank. I’ve had the issue before where it doesn’t turn on and I read that it’s clearing the cache and driving it a bit then restarting it always fixed the issue...
  2. Gen1 Appearance, Body, Detailing, & Interior
    I have a 2014 Cruze Eco and I’ve noticed that it’s losing oil somehow. I know that it is not leaking oil because I’ve never seen as much as a drop of oil on the ground where I park everyday, so it must be burning oil. The only time I notice any blue smoke coming out the tailpipe is occasionally...
  3. CruzeTalk New Member Introductions
    Oh dear where do I start! Ever since I was 15 I have owned a v8. I started with a 2003 cobra that I did a ton of stuff to, owned it for 12 years. Then I had a 2008 Pontiac G8 gt with bolt ons for a bit. For another couple days I have a 2015 Mustang GT..... But on Thursday.... I am trading in my...
  4. Gen1 Wheels, Tires, Brakes, & Suspension
    Hey gang, I need some other thoughts about a tire loosing air. I have a tire that keeps loosing about 10 psi a week (not on my Cruze on our 2009 Legacy.) My friend at work cleaned up the bead on the aluminum wheels, put bead sealer all the way around, and we put brand new OEM TPMS sensors in...
  5. Gen2 Diesel General Discussion
    Say It Ain't So! Docs Suggest Chevrolet Cruze Losing Manual Transmission - The Truth About Cars Say it ain't so!
  6. Gen1 1.4L Turbo
    I have a 2015 Cruze we bought it with 29k miles in March 2017. I have filled the coolant reservoir tank up 4 times since buying it. I took it to the dealer with 35k miles on it 3 weeks ago. They pressure tested and found no external leaks. Today the service guy told me they were going to remove...
  7. Gen1 Diesel General Discussion
    I'm currently stationed in an extremely humid and wet environment, and I've been chasing a strange gremlin for a few months now. Today was the worst episode: 99% of the time, my car works great. 0.5% of the time, however, it will cut power to the radio and interior lights whenever I shut off...
  8. CruzeTalk New Member Introductions
    Hi Cruze Talkers ! I'm very new to the site and hope I can find an answer to my coolant problem. I have a 2014 Cruze that I got 3 yes ago with no problems. This winter I started losing coolant and hasn't stopped. Love this site !!! Thanks
  9. General Discussion
    Hi guys, A few days ago after a 10 minute drive I noticed a trail of water after parking. The liquid was being forced out of the coolant reservoir under pressure. When the engine had cooled I opened the reservoir and it was empty. I called the NRMA (NSW roadside assistance). The guy that came...
  10. Gen1 1.4L Turbo
    A little background: this has happened to me twice in the past week. Driving on the highway, I will press the accelerator to the floor in order to pass someone. All of a sudden, the engine will lose power, and I start to slow down, but then quickly regains some power, loses power, gains power...
  11. General Discussion
    Was just clearing out my change tray in my 15 cruze. And lost some coins sliding into where the automatic shifter is. No harm I hope? They put that change tray in the most inconvenient place. I was in park and bumped it losing some coins. Only easy way to get your hand in there and have room is...
  12. Gen1 Service Issues
    So I know there are a multiple posts about problems with the radio and it cutting in and out, blinking on and off, etc., but most of those that I've read also include problems with dash lights, power steering, stabilitrak, etc. On my '12 ECO 6M it is Just the radio, and fairly infrequent, once...
  13. Gen1 1.8L
    I don't know if anyone else is suffering this, but when my auto changes it sometimes has a very long pause before the next gear engages. It is definitely more noticeable when it is down shifting as I give it a bit of "gusto", but is also there during standard shift driving There is a pause of...
  14. Gen1 Service Issues
    Hi guys, I have a 2011 Cruze LS saloon 1.6 manual with 39000 on the clock. I have had the car for a year now with no issues but in the last 2 months I have been experiencing an intermittent electrical issue. What happens is: randomly the dash lights will flicker, the radio will turn on and off...
  15. Gen1 Wheels, Tires, Brakes, & Suspension
    Good morning, We have a 2013 Chevy Cruze which is having an issue with losing vacuum for the brake power assist, makes the brake pedal really hard to push down intermittently. This is a 2013 so it is not covered under the recall for the micro switch. In May, the stop light switch was replaced...
  16. Gen1 Audio & Electronics
    I noticed last night that while sitting at a stop light with the blinker on, my radio shut off then powered back up. No other dash lights flickered or anything, just the radio, this happened at 2 different lights. One of them I was turning left and right at the second. Has anyone had this happen?
  17. Gen1 Service Issues
    Is anyone else having constant problems with their Cruze? I have a 2012 eco that currently has me pulling my hair out. I'm at 63,000 miles. At 57000, I had a catalytic converter fail (warranty). Last freaking weekend at 62,500, there was a wiring harness issue that caused a spark plug to fail...
  18. Gen1 Service Issues
    There was always a slight issue that I didn't pay much attention to, my Cruze would sometimes not crank the first time turning the key. It would turn all the way and make a half a turn over and stop. That is until I noticed today that my ignition key had become extremely hot for the first time...
1-18 of 22 Results
Top