Chevrolet Cruze Forums banner
loss
1-20 of 86 Results
  1. Gen1 Service Issues
    This is a 2014 1.8L with about 94000 miles on it. Over the last 2 oil changes (which I do every 5k), I noticed that the oil level on the dipstick was a little more than 1 quart low. So it's slowly losing oil. But I'm not seeing any puddles on my garage floor and I can't see any obvious places...
  2. Gen1 Powertrain
    Hey! So I purchased a used 2013 cruze LTZ about 9 months ago and ever since it's had the same continuos issue that no one can seem to properly diagnose, not even GM certified service. The car only has 100,000 km. I've been topping up coolant every week, there's no visible coolant leaks. And...
  3. Gen1 1.8L
    My brother has a 2012 LS with the 6M and ran into an odd issue last week. Before i I get started with last weeks issues I’ll start with the thermostat problems he had a month ago. He started getting the a/c off due to high temp messages with the temp gauge on cold. He ended up replacing the...
  4. Gen1 Service Issues
    Hi guys, im in need of some advise please, I've got a 2012 1.8 A/T cruze and have now recently ran into some power problems. Once the car is cool it drive as it should but after even a little bit of spirited driving the car still performs well but once the car is switched off and on again its as...
  5. Gen1 Powertrain
    2011 Eco 1.4 turbo with 6 speed manual transmission with 81,000 miles. I bought it needing a turbo. Replaced the turbo and oil feed and return lines, fresh oil change, etc. Stutters and stumbles occasionally and blows blue smoke out the tailpipe. I've done a ton of reading on here and have...
  6. Gen1 Service Issues
    this is the second time this has happened. mainly while driving through the mountains the power of the turbo goes in and out. first time, a few weeks ago the engine light came on and went off in a day, power came back. this just happen again yesterday so engine light is still on but my power is...
  7. Gen2 Powertrain
    In September, we bought a 2017 LS with 65,000 miles on it and have driven it about 3000 miles. Sometimes, when I am on the highway and pull out to pass, it feels like it downshifts and experiences hard deceleration. This lasts about 2-3 seconds then it up-shifts and smooths out. By then I...
  8. Gen1 1.4L Turbo
    We have a 2011 - one day last month wife went to go to work. Backed out of the garage, then shifted to drive, and nothing happened. No slip, just nothing. Trying to manually put transmission into 2nd or 3rd gear, nothing. Reverse worked GREAT so she figured out how to use reverse and the...
  9. Gen2 Powertrain
    2016 Cruze 48xxx miles Hey everybody, I've recently noticed a loss in power and even kind of a judder feel when accelerating. It isn't jerky but more of a warble that finally goes away around 4k. Maybe it's waiting for a certain amount of boost :unsure: , I don't know. This is my first forced...
  10. Gen1 1.4L Turbo
    2012 Cruze LT with 1.4L and AT. Driving home Thursday night, I had a severe loss of power. I could tell the turbo wasn't adding anything. I drove the rest of the way home and put the scanner on the car. The car didn't put up an SES light on the dash, but it did throw 2 codes. P0238, and...
  11. Gen1 1.4L Turbo
    I am getting a very slight coolant loss. I occasionally see a very small puddle of coolant hours after the car is driven. I can't tell where it is coming from,it's a mystery. anyone else encounter the same thing? 2013 cruze eco.
  12. Gen2 Powertrain
    I have a 2017 cruze that has recently started acting up. Car feels like crap when it tries to transition into boost. No power at all. Scan tool show a max of 2.8 psi. I did a leak test with not leaks found other then the pcv slight blow through. The waste gate starts to open around 6psi and...
  13. Gen1 Service Issues
    Hello all, I'm posting on behalf of my fiancee, she has a 2015 Chevy Cruze that she bought brand new from the dealer, this car currently has about 65,000 miles on it. The thing is this car has been giving her problems since it had like 3k miles on it which I believe still has not been...
  14. General Discussion
    So I have this ‘12 /1.4t 6sp manual RS. Car has been great till just recently. I looked up a bunch of info on this and basically around 60k miles I had a intake manifold replaced under warrantee. Dealer said the manifold was leaking and that’s what caused an oil leak......at first I was...
  15. General Discussion
    I have a 2012 Cruze that my daughters share. I am terrified to let them drive this car anymore. On several occasions while driving the car has lost the ability to accelerate until pulled over and turned off and restarted. It gives a message about reduced engine power, service stabilitrak etc...
  16. Gen1 1.4L Turbo
    I have been having some issues over the past few weeks with my cruze. I will get random times, usually extended periods of time where my car will have bad mpg 10-20 at best( usually 45-55 mpg) and awful power, for example today I floored it on the highway for about ten seconds and the car went...
  17. General Discussion
    What constitutes to my throttle working well to about 25%, and past 25% to about 50% I notice a power loss, so much that releasing the throttle a bit gets my power back? The first 25% of throttle have always been the zone of my daily driving, but when I surpass about 75% of throttle, I notice a...
  18. General Discussion
    Hello, I had a couple questions regarding my Cruze 2013 1.4L turbo. A couple days ago I came back home for spring break. When coming down California I had to cross through San Bernandino. It was raining that time and was going about 67MPH. When I was going uphill, I tried to maintain the speed...
  19. Gen1 Service Issues
    Hey there! I was here a couple years ago asking about the 2013 Cruze coolant loss issues. But anyway for the past year or so it's been going back and forth. We replaced the expansion tank, the cap and all of that at first and still experienced loss. My mechanic pressure tested it and we had the...
  20. Gen1 Powertrain
    2012 eco 6speed 113k miles p2135 code occasionally turn off the car wait a minute and restart and the code goes away. torque android app and amazon obd ii bluetooth fuel always Costco commute 87121zip to 87544zip 220miles daily round trip. symptom-the engine was VERY low on power, hard...
1-20 of 86 Results
Top