Chevrolet Cruze Forums banner

low

  1. Gen1 1.4L Turbo
    I have a 2013 Eco. Today I ended up doing a nice pull from a stop light to the next. When I looked down after sitting at the next stop light for a couple of minutes I noticed the temp gauge was warm - it was sitting in between the middle hash mark and the 3/4 hash mark. It fluctuated back and...
  2. Gen1 Service Issues
    Hey guys, I did my first own oil change on my 2012 Cruze Ls 1.8 and am now getting a oil pressure low message. The cars making a clicking sound when running. I checked the oil pressure and it seems fine. I went through and made sure all parts were secured, and they still are. I was...
  3. Gen1 1.4L Turbo
    Just wondering if anyone has a cut-away of the 1.4T's oil gallery/passages, I suspect I have some sealant caught in the passage to the head, causing the lifters to click. I've replaced the lifters, the old ones looked fine (None of them were collapsed, there goes $200!), also used compressed...
  4. Gen1 1.4L Turbo
    Welp, another week, another oddity with the Cruze. I have a low pitched squeal upon startup that goes away after the engine is warmed and restarted. Went ahead and captured it this morning in a video. It seems a little low pitched to be belt or bearing related. A forum search recommended that as...
  5. Gen2 Diesel General Discussion
    Question for the board On the way home the check engine light came on, and the car went into limp mode due to low DEF. I filled the DEF tank and now the car runs (seemingly) fine, but the check engine light is still on. Also, the remote start function on the car no longer works. Are these...
  6. Gen1 1.4L Turbo
    Well, today is the day I've been looking forward to all winter. Took my cruze out of storage and on the drive home I noticed the temp gauge was a bit higher than normal (a few ticks above half way). I also noticed that the heater was not blowing hot air. Checked coolant reservoir once I got...
  7. Gen1 Diesel Technical Discussion
    Is anyone else with a 2014 diesel having "sputtering" engine problems when driving at slower speeds? Mine is VERY noticeable and almost feels like its not getting enough fuel. But I changed the fuel filter 6 mos ago so thats not the problem.
  8. Gen1 Service Issues
    I've been having this issue off and on for about 9 months now. Periodically at a low RPM the car will lurch constantly whenever the engine is at a low RPM. This will continue until I drive the car in a low gear at a high RPM for a short amount of time (10 mins). The lurching then pops up about a...
  9. General Discussion
    Thought I wouldn't buy another 1st gen but haven't had a diesel yet and this is selling tomorrow at auction. 55,000 mile 2014 with leather and heated seats. Do the diesels have any longer warranty then the gas cars? Anything to check out mechanically before buying?
  10. Gen1 Powertrain
    Hello all, just purchased a 2013 LT (auto) with 80K on it this past weekend. This car makes a strange, subtle, humming/buzzing noise at very low speeds, like when I'm pulling out of my driveway or coming to a stop at a light - between 1-4mph. It sounds exactly like my phone ringing when it's...
  11. Gen1 1.4L Turbo
    I have a 11 cruze with the 1.4 turbo. Recently did a compression test due to burning oil that I thought was a bad turbo but not so sure now. Cylinder 3 has 210 cylinder 4 has 205. But cylinder 2 is 170 and 1 is 155. Could that be enough to cause blow by. Should I be worried about it. And should...
  12. General Discussion
    My Cruze 1.4t eco required a coolant change. Following the tutorial on here, everything went to plan. However when it got to filling to car with the straight coolant, it took the whole gallon. I then added 50/50 dexcool to get it to the level. I took the car for a run and no problem. I...
  13. Gen1 Service Issues
    2011 Cruze 1.8 auto. Posting for a friend who has a daughter with the following issue: Car will downshift into what I can assume to be first gear at highway speeds (55 & 65 mph). The front tires obvisouly drag when this happens and the RPM goes to 7500 or so when they catch up. They immediately...
  14. General Discussion
    Tonight I got to my destination and put the car in park and the chime and low brake fluid warning went off. Lasted for less than 30 seconds. Did it again when I put it in park and again when I got home and backed into the garage. I feel no differnce is brake actions and the fluid resivoire...
  15. Gen1 Service Issues
    How do I reset the low battery warning for my remote key..? I’ve Googled and YouTube searched and seen a hundred hits on how to change the battery, but not one on how to reset the warning. 2015 Chevy Cruze LTZ
  16. General Discussion
    Hi, my 12 Cruze, 1.4L auto, is reading very low on the temp gauge. Problem started with CEL P0496, then got the “high engine temp ac off” message. The temp gauge then started staying at the bottom. I changed the vapor canister purge valve and that cleared the code, but not the message. I...
  17. Gen1 Powertrain
    Repectfully request advice: Low O2S2 voltage & high LTFT caused by bad Catalytic Con vehicle: 2011 Cruze LT 1.4L turbo, 67K miles (This car was not properly maintained by the previous owner.) Long Term fuel trim ~ 12.7 O2S2 (down stream O2 sensor) voltage .67 vacuum at idle after warm up ~...
  18. Gen2 Powertrain
    I have a 2017 cruze that has recently started acting up. Car feels like crap when it tries to transition into boost. No power at all. Scan tool show a max of 2.8 psi. I did a leak test with not leaks found other then the pcv slight blow through. The waste gate starts to open around 6psi and...
  19. Gen2 Service Issues
    I just took my Gen2 16 LT Automatic 15k miles to the dealer to have them look at it. I've been getting average 29 MPG econ in my last 500 miles of driving including at least 350 highway miles (interstate). After looking at the air filter and the oil I noticed it was pretty badly overfilled...
  20. Gen1 Service Issues
    I put on an intake the other day. I was very careful not to bend/break anything. It was a cheap one. I did everything right. No power at all and no check engine light. I decided to look into it today and upon driving around, I could hear a loud hiss like it was leaking under boost, I could...
Top