Chevrolet Cruze Forums banner
malfunction

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-10 of 10 Results
  1. Gen1 Service Issues
    I can only open my trunk with the key fob now. The botton completely stopped working on the tailgate. I noticed it one day where it bearly worked...then the next it completely stopped working. What would have happened? I always park my car indoors too.
  2. Gen1 Service Issues
    A little concerned tonight as the Malfunction Indicator Lamp is on & the engine is running a little rough. It was extremely cold last night, well below freezing but the car drove fine most of the day. Then late tonight the lamp came on. Could the cold be a factor? What does this lamp usually...
  3. General Discussion
    P0570 - Cruise Control Accel Signal Malfunction Got the above code and it keeps retuning after reset. Can anyone point me in the right direction? 2011 Cruze LT 1.4L Cheers Al
  4. Gen1 Service Issues
    Hello guys, we live in Romania and a good friend of mine has some stressing problems with his 2009 Cruze (Europe), 2 litre, diesel engine, manual gear box. Sometimes the car doesn't start after being parked, some other days it functions with a lot of trepidations and he says that almost every...
  5. Gen1 1.4L Turbo
    I don't know much about cars, But my yesterday my 2012 cruze basically stopped shifting. So i brought it to GM and they told me that the Automatic Transmission Control Unit needs to be replaced. Also the transmission was leaking as well so they had to change a Valve Body Cover Gasket and...
  6. Gen1 Audio & Electronics
    Currently, As my Cruze LT 2014 sits, no longer does it register AUX or USB input. Or even show they exist. Pressing the CD/AUX button will show, "No CD inserted" but not the "Aux Input" or "Iphone" (if connected) options. Additional info, The USB will charge my phone if it is dead, Once the...
  7. Gen1 Wheels, Tires, Brakes, & Suspension
    2011 Cruze ECO w/50k miles This is a bit long, but... my TPMS warning light illuminated about two weeks before I was planning to have the oil changed & tires rotated. I checked the air pressure in the tires when the warning light first came on and it was reading 35PSI across the board. I...
  8. Gen1 1.4L Turbo
    2012 cruze eco 6sp mt 191k miles   code p0496 - EVAP Flow During Non-Purge Condition I experienced the symptons of this code 3-4-14 after filling up with gas the engine would crank but not turn over. This is the first time ever this engine did not start immeditatly. After waiting a few...
  9. Gen1 Diesel Technical Discussion
    Well, encountered the first bit of trouble with the Diesel this morning: For 9400 miles, everything has been perfect - I'm consistently impressed with the way the car performs, the fuel economy has been great, I've seen reliable, problem-free starts in temperatures as low as -18F, and the funky...
  10. Gen1 Service Issues
    Left work yesterday and swung by the bowling alley to drop off something for a friend. Was inside maybe 10 minutes. Got in the car and left, and car performed what I thought was the ABS check, but it felt really really hard almost like a hard shift. Let my foot of the gas and the car revved down...
1-10 of 10 Results
Top