Chevrolet Cruze Forums banner
misfire
1-19 of 43 Results
  1. Gen1 1.4L Turbo
    I have a 2011 Cruze Eco 1.4L Turbo with 246,000 miles on it. Currently I am getting an engine misfire code and a P0420 code. When I am driving and try to accelerate I can plainly feel the misfire and if it does not stop after a few seconds my engine light flashes and I get notifications saying...
  2. Gen1 Powertrain
    Hello all! I’ve been searching on here for the past house and can’t find anyone with quite the same issue I’m having. So I have a 2011 eco, the car threw a misfire code on the #1 cylinder while driving down the highway and completely died on me a few seconds later. I got it home and replaced the...
  3. Gen1 1.4L Turbo
    Hey everyone, I've got a really bad problem with my car, as it seems to misfire under heavy load (going up an on ramp, full throttle, etc.) its a 2016 Gen 1, 1.4. I've already done plugs and coil pack, I've checked plug gap, its at .028 for all 4. I've ran seafoam through the intake in hopes of...
  4. Gen1 1.4L Turbo
    Hey everyone, So I am at a bit of a loss on the car right now. I swear this car has given me PTSD about owning another Cruze or Chevrolet for that matter. I can't go a month or two without an issue. 2014 Cruze LTZ Automatic 80,500 miles No CEL on, but when scanned I am returned with Pending...
  5. Gen1 Service Issues
    This car is running fine now
  6. Gen1 1.4L Turbo
    I bought my 2014 1.4L Cruze in December of 2018. It ran great until sometime in February, it started almost "coughing" so I took it in to my mechanic. They replaced all 4 spark plugs for me and the problem seemed to go away... Temporarily. The problem came back, so I took it back in a couple...
  7. Gen1 1.4L Turbo
    I was having issues with misfiring so I changed all the spark plugs and the coil since I already had everything open. Issue seemed to be resolved but now it's back. It typically misfires under load. If I drive like I'm 90, I usually don't notice too much but it will still be present. If I'm...
  8. Gen1 Powertrain
    Hey! So I purchased a used 2013 cruze LTZ about 9 months ago and ever since it's had the same continuos issue that no one can seem to properly diagnose, not even GM certified service. The car only has 100,000 km. I've been topping up coolant every week, there's no visible coolant leaks. And...
  9. Gen1 Powertrain
    2013 1.8 LUW misfire diagnosis Last night, my wife called me complaining of shaking, with no acceleration, SERVICE TRACTION CONTROL and SERVICE STABILITRAK lights/messages, and the check engine light flashing. She did manage to drive the car the few miles to the house. My scanner showed a...
  10. Gen2 Powertrain
    For the past few months my car has been at the Dealership multiple times for LSPI, Spark knock, and an intermittent misfire (hiccup) under load or when I ease into the throttle on a hill. The dealership had my car for over a month, apparently did all kinds of tests, had a tac case on it too...
  11. Gen1 Powertrain
    It's running rough, got code P0302 and P0300 Put in a new set of AC plugs, same as what was in it, still the same. Tried a coil pack from a similar Cruze, no better. Could it be an injector....How hard to change them? 62,000 miles on it
  12. Gen1 Service Issues
    I have a 2013 cruze and it has a misfire in cylinder 4. I checked my spark plugs and the plug in cylinder 4 was burned. So I put a new set of ac delco plugs in yesterday. It drove fine for about an hour then it started misfiring again. I think cylinder 4 is blowing plugs. I need to know what...
  13. Gen1 Service Issues
    Hello Chevrolet forum. I am new to this forum and I am seeking some info on the troubles that I have with me Cruze 1.8 LS from 2011. I am second owner of this car and it has only some 65000 miles. My problems is following. Engine misfire and it feeds like lack of power and a bit shaky...
  14. Gen1 Powertrain
    I have replaced all spark plugs and coil pack...before had a bad misfire that would alert stabilitrac.its not that bad any more but still has a random misfire code.what else should i check..2012 cruze LT
  15. Gen1 1.4L Turbo
    I have a 2013 1.4 turbo cruze with 172,000 miles on it...all highway miles......lost power going up a hill....service stabilitrak and traction control came on display and check engine light code of p0303 misfire cylinder #3 was read out later after limping it back home at reduced power skipping...
  16. Gen1 Powertrain
    So i got a 14 cruze and im scratching my head. I had a P0304 (misfire on cyl 4) about a month or two ago. I swapped plugs (which are new NGK's that i did about 6 months ago) with 1 and the misfire stayed on 4. Fuel trims are very close to zero, so im not thinking vacuum leak. The PCV in the...
  17. Gen1 Powertrain
    Hey Everyone - Got a 2011 Cruze LT 1.4l turbo A/T, 141,xxx miles on the clock, owned since new. Recently replaced the valve cover (typical PCV issue). Yesterday upon first start-up of the day the engine starts misfiring badly, with the car's CEL starting to flash, and good ol' "Service...
  18. Gen2 Powertrain
    23,640 miles on a 2016 gen 2 - no previous issues - but over past week it runs rough, showing lousy gas mileage, now showing P0302 -cyl 2 misfire and stabilitrack malfunction (which I think just comes with a misfire) should be under warranty - have scheduled an appointment with the dealer...
  19. Gen1 Service Issues
    2013 Cruze LTZ 1.4 T (USA) 114,000 miles did the valve cover replacement this past summer, put new plugs in then developed stutter and p301 code 2 months ago, put in a new coil pack, code gone. this week: stutters under load (like 35-40 mph and try to pass) engine light flashes and goes...
1-19 of 43 Results
Top