Chevrolet Cruze Forums banner
negative
1-17 of 22 Results
  1. Gen1 1.4L Turbo
    So my 2013 Chevy Cruze LTZ W/107,000 miles very recently started losing oil(1 quart over 6 months) and coolant as well as idling very poorly. And most recently the oil dipstick has had ALOT of negative pressure on it to the point if I pull it out it doesn't stutter and then quickly bounce back...
  2. Gen1 1.4L Turbo
    Hi guys, been battling a rich idle condition for a while now and cant figure it out. I run 42lb injectors on E85 from BNR. Ive gotten a P0172 code once about 7 months ago but that's it as far as codes go. I got the code when I installed my AEM wideband on a previously installed ZZP downpipe...
  3. CruzeTalk New Member Introductions
    I have a 2011 LS Beautiful Cruze which has sadly been sitting on my drive unable to be used for the last three weeks. Firstly one brake light went out followed by the cigarette lighter not working. We replaced the build and fuse to no avail as now the boot/hood won’t close and the doors...
  4. Gen1 Service Issues
    hello read for days about the service stabilink error and all ive found is the negative battery cable and i have replaced this cable ,i have a 2012 LT 1.4 cruze and this DID NOT fix this , so what is the next steps ?? :$#angry::$#angry:
  5. Gen1 Service Issues
    Hey, long time lurker here first time poster. Does anybody know what the side wire/post on the negative battery cable goes to or does? My 16 Cruze got in an accident and my body shop did a real bad job putting in all back together as this "side wire" is really low gauge and looks stripped when...
  6. Gen1 Audio & Electronics
    So we all know there have been issues/recalls/etc for the negative battery cable. Now, for my 2012 1LT, 1.4 liter turbo, why can't I make my own? As long as it's at least the same gauge and goes through the current monitor thingamajig, I don't see why I cannot make my own? The reason I'm...
  7. Gen1 Diesel General Discussion
    I'm using the full fan speed and have the heat on maximum (I assume activating the electric heater assist) and also using the heated seat on full. Obviously this is going to cause quite a significant amount of power draw. When ever I take off from a stop and the car does its thing of kicking...
  8. Gen1 Service Issues
    So a little history first, I have a 2012 ECO 6 speed with about 130k that for the most part have taken of fairly well. I change oil regularly fully synthetic, I've replaced the the manually transmission fluid with Amsoil fully synthetic (that was underfilled from the factory i might add) and...
  9. Gen1 Wheels, Tires, Brakes, & Suspension
    Tonight, when we got in the car the TPMS said our right rear tire was at 18 psi. That seemed odd since we had just had the oil changed and the tires checked, but we pulled over and spent 1.50 at an air pump. It put a little air in it, maybe a pound, then beeped to tell me it was full. We took...
  10. Gen1 Service Issues
    Hello everyone, thanks for hearing me out. Recently started having issues with my 2011 Chevy Cruze w/70k miles and have read a few posts here about it but looking for some definitive answers. About a week ago, the Stabilitrack and Traction control messages came on and then shortly after the...
  11. Gen1 Service Issues
    In http://www.cruzetalk.com/forum/201-chevy-cruze-diesel-technical-discussion/158017-rvc-battery-volts-dead-battery-early-factory-battery-replace-problems.html, @theonlyphoenix made an assertion that the smart charging system in the Cruze is responsible for some of the early battery death's...
  12. Gen1 1.4L Turbo
    Hey guys, I've checked everything I can possibly think of that would cause this issue and cannot diagnose it. My short terms seem to be normal except for when I left off the gas for a few milliseconds it spikes positive. The long term is staying really negative and I don't know why. Any...
  13. General Discussion
    Not a new one, but the old one I recently replaced with a new one. This is the ground end instead of crimped bare copper wire, completely soldered. On the clamp end, drilled a 5/16" hole and with a propane torch completely filled the cavity with a good solder flow. Also a smaller hole on the...
  14. Gen1 Service Issues
    My radio mylink screen shuts off and reboots randomly, iv had it to the shop twice this week they replaced the negative battery cable the first time and done a software update the second time and its still doing it, does anyone know what is causing this?
  15. General Discussion
    Got a letter today from Chevy that certain 2014 Cruze may have a defective negative battery cable crimp and that its warranty has been extended on "those" items for 10yr/120k miles. The list of stuff it could effect is lengthy....well duh...if it loses the ground, its kinda a big deal. Its...
  16. Gen1 Service Issues
    Just got notified of another special coverage. I don't have the details yet but it's to resolve the loose Negative Battery Cable some people are experiencing. We have had many members report problems with this cable and its connections. I'll post more information when I receive it...
  17. Gen1 1.4L Turbo
    Alright, so recently I started using the Torque app. I've noticed that I'm running -8% LTFT, which is quite concerning. The only mod that I have is a K&N RAI. Just today, I had a MIL pop. I forget the code, however it was for slow switching of my B1S1 O2. What I'm hoping is that the negative...
1-17 of 22 Results
Top