Chevrolet Cruze Forums banner
oil pressure
1-5 of 5 Results
  1. Gen1 1.8L
    Good morning!! I am a new member to this group, thank you in advance for your time and help! I hope this makes sense, please let me know if you need more information, I’ve never posted to a group for any kind of help before. I am an owner of a 2016 JH 1.8l cruze sedan z series in Australia...
  2. Gen1 1.8L
    Hi. I want to monitor Oil Pressure on my 1.8L engine using the Torque Pro/Torque Lite App using a custom PID. I found 22115c as one possible PID code for Oil Pressure. However, it always returns a raw value of 255 with engine running across all loads & rpm's. I thought Oil Pressure sensors gave...
  3. General Discussion
    I have a 2012 Cruze. 2 days ago my upper radiator hose exploded. I changed the hose, and added coolant. I drove it to the grocery 1/2 a mile from my house. It started getting warm, then said it was over heated, then the temp went back down to normal. I was just driving it down the highway it...
  4. General Discussion
    Hello everyone: This is my first post here on Cruzetalk. I have a 2013 Cruze LT (1.4L Turbo) with ~45,000 miles, and have read through a variety of the posts on this issue. However, mine seems to be a bit different. The car has been running perfectly until last weekend when I received the...
  5. Gen1 Service Issues
    I've done several searches and found that this is a common problem. Start the car and, occasionally, it will show "Low Oil Pressure - Stop Engine". Stopping the car and restarting usually clears the problem. I'm not seeing that anyone has had this problem fixed yet, in what i have read. My...
1-5 of 5 Results
Top