Chevrolet Cruze Forums banner
overheating
1-19 of 56 Results
  1. Gen1 Powertrain
    So I recently purchased a 2012 Chevy Cruze. When I got it the coolant was low. Because I had no extra money I asked my dad to get me some Dex-Cool coolant but he returned with "all vehicle" green premixed coolant. He insisted it would be fine to use. Some of the pink coolant I got it with (which...
  2. Gen1 Service Issues
    2015 Cruze LT 1.4L 97.5k miles. I just fixed the leaky gasket and did an oil change while I was at it and ran into a ton of "issues". Right before this two things happened: On a cold start, car wouldn't turn over on first try. I paused and started it again, it turned over and the whole car...
  3. Gen1 1.8L
    So I've been getting a p0128 code on my 2013 Cruze Lt. The ac would shut off due to "overheating" and the temp gauge would fluctuate down to 0. Replaced the radiator and engine temp sensors. Both connectors looked clean and fine. Was good for a few today's but there was a blip and the temp went...
  4. Gen1 Service Issues
    So I recently got my thermostat replaced after my car started overheating. After I replaced the thermostat I encountered more problems. Now as soon as I start the car a sensor pops up saying “turn off A/c to prevent overheating” & a loud fan turns on. The car drives fine, but it’s a hassle...
  5. Gen1 1.4L Turbo
    Hey Guys, I have been dealing with a severe overheating problem with my 2011 Cruze 1.4 LT. The car could not make it more than 1/2 a mile up the road without coming up to max temperature and giving me a warning to idle the engine. The coolant level is fine and I have replaced the thermostat...
  6. Gen1 Service Issues
    So i have a serious question for those of you who've replaced their belt or water pump as i noticed when i removed a bolt from the engine mount it smelled like gas, & smelled burned and looked as if it might've been covered in what looked like a thin layer of oil & on my water pump their was...
  7. Cruze Owner Projects
    Hello, I'm having an issue with my 2011 1.4, Im showing codes P0102, 113, 0B7, and P07E8.... I've changed the valve cover twice. Tapped and Re tapped the second time to get a tighter seal,( Rtv is absofu**inglutely pasted on this thing everywhere) compliments of shear anger at the project. MAF...
  8. General Discussion
    Hi! Been looking at a possible diagnosis and I’ve seen everything from thermostat, to water pump, to head gasket etc. I’ll provide as many details as possible. My Cruze is the 2016 LT 1.4 turbo. 93k miles. Had the dreaded turbo failure back in February. Everything was fine until a month ago...
  9. Gen1 Diesel Technical Discussion
    I was wondering if anybody has replaced a radiator fan on a cruze Diesel. I looked around the internet and couldn't find much info. To those who have, how hard was it? I thought I could do it through the top but it looks like there's so much in the way. I'm hoping I don't have to remove the...
  10. General Discussion
    Hi! I’m not the best with cars so forgive me for not knowing many terms. I have a 2011 Cruze LT with 153,000 miles on it. Recently I had an “AC off due to high engine temp” alert pop up and then disappear within a few seconds. This happened a couple times and would always disappear after, and...
  11. General Discussion
    Hi all! I’ve been having problems with my Cruze and was wondering if anyone had any insight. I bought my 2013 Cruze 3 years ago. The first summer I had it, it overheated (warning came on to idle engine, engine light came on etc); I checked it out, and it was low on coolant, like nearly empty...
  12. Gen1 1.8L
    My wife's 2014 Chevy cruize is been having a problem for about a month now it pops up on the dash ac off due to high engine temp and the fan rans hard but I'm pretty sure its not over heating it's just throwing a code cause I dont smell it the overflow tank never bubble or radiator never gurgles...
  13. Gen1 1.4L Turbo
    Hi everyone, I have a 2014 Chevy Cruze LTZ 1.4L Turbo with 150,000 miles (yes I drive A LOT) and until recently little to no problems Have always kept up with maintenance and oil changes. At around 140,000 miles I started hearing the radiator fan roaring like a jet engine and would only run...
  14. Gen1 Service Issues
    Hi, everyone! So, long story short, I'm getting this error message. The first time I came across is, I was able to drive about 10 miles before it showed up again. My husband was able to change the temp sensor and it has been working fine ever since. But now, a year later, we're dealing with...
  15. Gen1 Service Issues
    2012 Chevy Cruze 1.4 Turbo. Car Car overheated and I found a leak from the water pump so I replaced the water pump and replaced the thermostat. Car works fine for a couple days then starts to heat up again. fan is working fine not sure what to check next any idea? Bought the car used a couple...
  16. General Discussion
    I own a 2015 chevy cruze LT 1.4T and I have had so many issues with overheating. In the past 2 months I have replaced 1 thermostat, 1 coolant temp sensor, 1 water outlet, 1 heater bypass hose, 1 coolant return line, and go through coolant like crazy. Recently the car marked all the way and shut...
  17. Gen1 Service Issues
    My '12 LTZ RS just overheated so the wife brought it home. Seen where the steam was coming from and pulled a couple hoses to find the leak or possible crack. Here's what I found
  18. Gen1 Powertrain
    Hi all! New here, have recently had some coolant issues with my 2013 LT, just under 110k miles. It initially overheated a couple of days ago, at which point I discovered a fair sized hole in my overflow reservoir that must have grown from a pinhole considering I haven’t had any issues other than...
  19. Gen1 Service Issues
    My 2012 Cruze eco boost started giving me the “A/C turned off due to high engine temp” message. I thought that this was a one off thing and for the most part it was. Message went away, for a week. It came back last weekend on the way to my girlfriends house. Upon arrival, I got the “engine...
1-19 of 56 Results
Top