Chevrolet Cruze Forums banner
p0011
1-8 of 8 Results
  1. Gen1 1.8L
    2014 Cruze 1.8L LS...107,000 miles...have NEVER gotten better than 23.5 mpg average since purchasing it brand new. Had battery cable, intake manifold, water pump, vvt solenoids, cam position sensors, valve cover replaced under warranty about a few thousand miles after bought it. Still same...
  2. Gen1 1.8L
    Hi, brand new to the Cruze Talk forum, and new to working on cars in general. I have a 2016 Holden Cruze with the 1.8L F18D4 engine. A couple weeks ago I took it to a mechanic due to a check engine light (not sure of the DTC) and they replaced the coil pack and spark plugs, it seemed to be...
  3. Gen1 Service Issues
    So I'm new to this site. My wife and I drive a 2016 Cruze LS, 1.8L 4 DR, Automatic transmission. I recently took it to a Firestone mechanic shop where they replaced both the exhaust/intake VVT solenoids 2X (the tubular ones)...
  4. Gen1 1.8L
    i have 1 2012 Chevy Cruze LS with 1.8, 105K miles. Ck eng light was on had a code P0011. So, I replaced the camshaft actuator solenoids ( did both for good measure ) Cleared codes, drove it for about 1/2 hr. No codes reappeared. Went to work and when I got there plugged the scanner in... it says...
  5. Gen1 1.8L
    I have a 2011 Chevy Cruze that I have a p0011 code the motor is a 1.8 I change the timing belt new VVT on the intake cam change the oil did an engine flush not seeing any residue on the solenoids yet the VVT is still very noisy and I still have a p0011 code dealer says oil pressure is in correct...
  6. Gen1 1.8L
    Hi folks, first post here. I have a '11 Cruze LS with the 1.8L and manual transmission. I love this car, it's been great to me. I've got 122k miles on it now and just got he check engine light with error P0011 for Camshaft Timing Over Advance. Everything I've researched about this issue seems...
  7. General Discussion
    Hello everyone: This is my first post here on Cruzetalk. I have a 2013 Cruze LT (1.4L Turbo) with ~45,000 miles, and have read through a variety of the posts on this issue. However, mine seems to be a bit different. The car has been running perfectly until last weekend when I received the...
  8. General Discussion
    Hey everyone, I just changed the oil in my 2011 Cruze-LS and about 5 seconds after starting it a "LOW OIL PRESSURE, TURN OFF ENGINE" notification showed up. I immediately turned the car off, triple checked the oil level, that I used the right oil filter, and that the drain plug & oil filter cap...
1-8 of 8 Results
Top