Chevrolet Cruze Forums banner
p0133
1-9 of 9 Results
  1. Gen1 Diesel Technical Discussion
    69K miles and finally went in for the NOx recall. The P21DD for the DEF tank was putting it into derate count down so in it went. Radio blanked out recently and had a slow coolant leak for some time, figured water pump. Car received: -NOx recall and PCM reflash -new DEF reservoir kit -negative...
  2. Gen1 Diesel Technical Discussion
    Just got car back from stealership. P0133 O2 sensor was bad at 10 K miles. CEL just came on, took to dealer and three days later got car back. Oh, and the hose clamp between turbo and engine had broken so that was replaced too. Advised them that other hose clamps were becoming loose weekly...
  3. Gen1 Diesel Technical Discussion
    I made a few posts on the tails of some other threads. Now that the dealer has addressed the problem, I wanted to get some feedback from y'all. Yesterday, I had a P0133 CEL. Today, the dealer replaced the O2 sensor. Here's what the service order says: "Found o2 sensor covered in soot. Found...
  4. Gen1 Diesel General Discussion
    Around 23,000 miles I experienced the rather common P0133 engine code on my 2014 Diesel. At that time, the dealership smoke tested my system under guidance from GM-TAC, which resulted in the replacement of the sensor, my EGR valve and the EGR mounting plate. Now just past 60,000 miles I am...
  5. Gen1 Diesel Technical Discussion
    I know this might not help anyone but I wanted to throw this out there for everyone else getting the P0133 code. I have the cruze diesel tech manual and I too recently received this code. The manual says it can be both sensors listed above in the comments or the MAF sensor, so I assumed for my...
  6. Gen1 Diesel Technical Discussion
    Strange...I just posted that my Cruze wasn't worth enough in trade value to pay off the loan...so, I said I was going to drive it "til it dropped"! Day after this post...it dropped! Well, not exactly, it just threw the dreaded P0133 code (the 3rd time)! So, this will be this car's 4th 02 sensor...
  7. Gen1 Diesel General Discussion
    Hello All, In a little more than 6000 miles, I have been in the shop two times for this P0133 Code. This code is directing technicians to replace a faulty O2 sensor. These seem to be failing every 3,000 miles or so, I guess. Also, if you have this code you may or may not be running an EVAP code...
  8. Gen1 Diesel General Discussion
    Well just got the call from the dealer they told that the o2 sensor is bad and it is on order and will be in tomorrow. I asked them how they determined how it is bad and they said the sensor failed a test. We will see how this turns out i STILL think its due to dexos 1 being used (both...
  9. Gen1 Diesel General Discussion
    On my way home this afternoon, check engine light lit on my Diesel. Used Torque app to check the code and it was P0133 - the Bank 1 Sensor 1 O2 Sensor Circuit Slow Response code. Since I was just around the corner from the dealer who does my service, I pulled in to have them check it out...
1-9 of 9 Results
Top