Chevrolet Cruze Forums banner
p0496
1-10 of 10 Results
  1. Gen1 Service Issues
    So my car generally speaking seems to fun fine besides some stutter at idle, and we've had it once or twice die when decelerating quickly off of the highway. I recently replaced the coolant reservoir because it had a big crack in the bottom but it is still slowly leaking coolant from somewhere...
  2. Gen1 1.4L Turbo
    I have a 2015 Chevy Cruze Ltz. The car has about 130,000 miles on it but had a new engine installed around 79,000 miles. The car has been putting out an error code for a year for the evap syetem and hasn’t given me really any issues. I got gas Sunday and as soon as I fired it up I knew something...
  3. General Discussion
    Hi, I’ve had this code come on last month (P0496) on my 2012 Chevy Cruze. I researched and changed out my purge valve but the check engine light came back on two days later. Has anyone dealt with this or knows what I should look into next??
  4. Gen1 Service Issues
    Hello, everyone, just had a CEL come on my 2012 Chevy Cruze 1.4L Turbo. Used a code reader and it said P0171 and P0496 which I guess reads to lean and and issue with the EVAP system. After reading some posts on similar issues (everyone here seems to be a great resource and wealth of knowledge)...
  5. Gen1 1.4L Turbo
    Hi all, i have a 2012 Cruze Eco 6 MT with just over 100K. i'm getting check engine light with code P0496. i found great basic info here searching the error code & it sounds like either part in question can reasonably fail at this mileage but what's not clear is how to tell whether the purge...
  6. Gen1 Service Issues
    Certified 2015 1.4T with 49k, purchased in 2016 with 14k. Engine is idling rough & seems to want to stall. CEL came on last Sunday. Ticking noise when running. I had the cruise control on today at 60mph, completely flat road & MPG indicator was erratic - bouncing from 20mpg to 45mpg to 30mpg to...
  7. Gen1 1.8L
    On my 2013 Cruze LS, I've been chasing a check engine light with both a p0496 and a p2067. I'm keeping my fingers crossed on the p2067, but for the p0496, I think I got it licked. I replaced the under-hood purge valve yesterday, and so far today, the CEL has remained off. The car seems to...
  8. General Discussion
    Hello all. Im brand new here so forgive me if I'm in the wrong section. I have a 2012 Chevy Cruze LT 1.4 Turbo. A few weeks ago, my car began struggling to start after fueling up. I have to press the gas in order for it to start. It is every single time I get gas that this happens and no...
  9. Gen1 1.4L Turbo
    So my 2012 eco is throwing the p0496 cel. Dealership told me its a sensor in the fuel tank. Here's my question(s). What is the part number, where can I find how to drop the tank, and how hard I'd it exactly to drop the tank.
  10. Gen1 1.4L Turbo
    2012 cruze eco 6sp mt 191k miles   code p0496 - EVAP Flow During Non-Purge Condition I experienced the symptons of this code 3-4-14 after filling up with gas the engine would crank but not turn over. This is the first time ever this engine did not start immeditatly. After waiting a few...
1-10 of 10 Results
Top