Chevrolet Cruze Forums banner

randomly

  1. Gen1 Service Issues
    This has never happened before that I noticed. At idle, engine either hot or cold the rpms take a little dive and jump right back up, like it wants to die out. From what I've read so far, all signs point to the valve cover/ pcv valve. Am I in the right neighborhood?
  2. Gen1 Service Issues
    Hi, I have a 2009 Chevy, and on the last month i'm suffering from random warning lights issue. Sometimes the stereo display just shuts off as well. The lights goes on and off randomly, and I have no understanding when it can happen. I went to the local dealership that suggested to replace the...
  3. Gen2 Powertrain
    I guess one can file this under "More Reasons to Hate Start/Stop Technology" but we'll see for sure. Also, I believe this is the appropriate place for this. If not, can the mods move it to the right place? Thanks in advance. EDIT: I guess this actually belongs in "Service Issues" after all. My...
  4. Gen1 Service Issues
    I own a 2014 Chevy Cruze LT2 Gen 1 / 1.4 Turbo with 30,000 Miles. Never been in accident and always treated well. Im having an issue with the radio randomly shutting off and turning back on, the music stops and the screen goes blank. At first it was just the radio turning off and the music...
  5. Gen1 Service Issues
    What's up guys? So about 2 months ago I started having HVAC issues with my '11 LT Cruze. The A/C would be blowing like normal and suddenly shut off and come back on a few moments later. It did this 5 or 6 times over the course of a few days before it shut off and wouldn't come back on. I took...
  6. Gen1 Service Issues
    Hello, 2012 Chevy Cruze LT. I know I have seen hundreds of these posts because this seems to be a common problem. My trunk opens randomly for no reason. For years it was always I accidentally pressed the button on the fob.....not anymore. I even took the batteries out of my fob and it STILL...
  7. Gen1 Service Issues
    I've got a 2011 Chevrolet Cruze and it kept hesitatin during acceleration so I replaced spark plugs and ignition coil. Then it threw another code saying the turbo had really low boost. I replaced the turbo and it was still running horrible. Actually blew the seal on turbo and oil was everywhere...
  8. Gen1 Service Issues
    The vehicle in question is a 2012 Chevrolet Cruze 1.4 L engine with a manual transmission - 92k miles Cruise control is not working. The light will never go green under any condition The brake lights are not working right sometimes when I apply the brake they stay on even when I let off the...
  9. Gen1 Audio & Electronics
    Hey everyone, So quick story: Yesterday morning, I drove to school (about 30 minutes) and everything on the dash was fine. I got out of class an hour later and started up my car. Holy problems. The instrument cluster wouldn't respond what so ever. I got 3 service messages (airbags, tire...
  10. General Discussion
    Good afternoon All - I have a 2013 Cruze where the "Service Traction Control" kicks on whenever the road is wet. This makes for driving real difficult as it takes about 15 seconds just to accelerate to 35 mph. I hit the traction control off button to turn it off, or at least reset it, but it...
  11. General Discussion
    Anyone ever have there blower fan randomly come on in the cab. Car is off and keys out of ignition. The blower fan will randomly come on at full blast for about 5 seconds. Then retreat. Not sure what the issue is or where it's coming from. Electrical? Ignition switch? Or if it is just Chevy...
  12. Gen1 Service Issues
    I have a 2012 Cruze I purchased in February 2013... I have had it in for service now 7 times for 4 different issues: o2 sensor has gone out 3 times, and the main issues that is driving me insane is the Infotainment center will randomly shut off and back on- usually multiple times, has been in 4...
  13. Gen1 Service Issues
    Not a troll :) I have a 2012 Chevy Cruze LS 6spd manual with approx 13k miles on it. I bought it October of 2012. My problem is, it keeps shutting off on me while I'm driving! I've had this happen multiple times, including once today. (Which is why I'm here.) When it shuts off, it seems as if...
  14. Gen1 Service Issues
    This just started happening within the last week or 2, I haven't timed it but seems to happen every 10 minutes or so. I do have my mp3 player cable plugged in, but no mp3 player plugged into the cable. I thought it was maybe because I use my usb port to charge my phone since a spilled drink...
  15. Gen1 Service Issues
    Go back to COMG- The Cruze Owner's Maintenance Guide So I need help. I have a 2012 ltz rs 1.4t with an auto tranny. bought the car the 25th of Jan. with 24xxx miles. 2 days ago my radio and whole radio display started turning off and back on by itself as i was sitting at a stoplight. It...
  16. Gen1 Service Issues
    I bought my car new off the lot in May. I have the 2012 Cruze LT with the RS pkg. In November I had just gotten off the freeway and my car jerked really hard and died, then all the service lights started coming on the dash, the fuel went to empty and came back up, the lights stopped working...
  17. Gen1 Service Issues
    I have a 2011 Cruze LT with an automatic transmission that has been randomly stalling (shutting off completely) while resuming driving after stopping at a red light. It starts right up after I turn it off and turn it back on. It has been happening for about 3 months and has happened 11x total...
  18. Gen1 Service Issues
    On my 2011 crude the truck randomly just opens. The button works and the key thing works fine. But Ill go into a store or something and come out and its open. Any one else seen this? The buttons are NOT being pushed
Top