Chevrolet Cruze Forums banner

related

  1. Gen1 1.4L Turbo
    Hi all, I am super frustrated, and that is an understatement. I posted here a few times about my 2012 RS and the PCV issue. So I have had it in the shop twice for the same thing. Replaced so far: PCV, MAF, MAS, O2 sensor, purge valve, oil cap. I had it out of the dealership for 20 miles...
  2. Gen1 Service Issues
    Hello all, first post as I am new around here. I have a 2012 Cruze 1.4T with 145K miles on it. I was experiencing a rough idle along with a couple engines codes that popped up. After reading some other posts on here, I determined that my check valve in the intake manifold went bad and caused my...
  3. Gen2 Powertrain
    I guess one can file this under "More Reasons to Hate Start/Stop Technology" but we'll see for sure. Also, I believe this is the appropriate place for this. If not, can the mods move it to the right place? Thanks in advance. EDIT: I guess this actually belongs in "Service Issues" after all. My...
  4. Gen1 Service Issues
    Hello folks. Please help me troubleshoot a problem I'm having... 2011 1.4 Eco, 50K miles. Driven in Wisconsin (sub-freezing temps most of the time lately). The last couple weeks, I've had cool to luke-warm air coming out of the vents, regardless of the temperature setting. Turning off the...
  5. Gen2 Service Issues
    TLDR: MIL comes on, Onstar says Charging issue, P3051 P3052 P3055 P3056 P305C P305E U18A7 - can't find the last three in Google searches. My Cruze turned one year old 10 days ago and has been great so far. No real issues except I haven't had the Center Stop Indicator Recall work done because my...
  6. Gen1 Powertrain
    11 Cruze Eco manual with 95k miles on it. These 2 things seemed to start at the same time. First I noticed was (is) the heating issue. Car seems to warm up fine, but doesn't blow hot air. If I accelerate hard, for a few seconds, heat kicks in and seems to work fine from then on. Also the...
  7. General Discussion
    130000 miles on the Cruze. Driving in wet weather and hit a pothole on the highway. A few minutes later I get Service Stabilitrak, service traction control and my ABS light on all at the same time. The nice folks at O'Reilly's scanned and I have 3 codes: U0140 - Lost Communication With Body...
  8. Gen1 Diesel General Discussion
    i inflated the stock assurance tires to 48 psi (tire gauge, DIC showed within 1 psi), ambient temp was in 80s every hour or so in the 500 mile drive home i checked the DIC as i was concerned with the rising ambient temp and the tires psi ~350 miles later and ambient temp of 102, DIC was...
  9. General Discussion
    Hello, I had few questions I wanted to get definitive answered for before I void my warranty. 1. Would adding dual exhaust tips void my warranty? I would leave nearly all of the factory exhaust as is and have them cut after the muffler y off to both sides. 2. Would getting my windows tinted void...
  10. General Discussion
    GM Says It Has Fixed 70 Pct. of Faulty Ignition Switches - ABC News
  11. Gen1 Service Issues
    Hi, First, I have searched the forum, and I see that there are other threads related to burning rubber, however, none of them provide a definitive answer, and most of them deal with a burning rubber smell while utilizing the heat. I have had my Cruze a little over a month and a half with a...
  12. General Discussion
    So my 2011 Cruze eco has been fogging up the windshield, like I was smoking a pack of cigarettes a day in it. I have 10,000 miles and thought it was just some residue from the new car butt it hasn't stopped! It also seems to have a slight antifreeze smell to it when the heat is on. This is the...
  13. Gen1 Service Issues
    The AC doesnt get very cool at all. My 2000 Cherokee's AC is colder than our Cruze. Not to mention when on hi the blower seems to pulsate/bog down slightly then kick back up. And no like when you get a call in and it turns down. The Chevy Colorado's in '05 were about a pound low on freon from...
Top