Chevrolet Cruze Forums banner
rough
1-20 of 90 Results
  1. Gen1 Service Issues
    I have a 2012 Chevy Cruze ls with a rough idle I have changed literally everything on this engine what else could it be at idle long term trim is 14.7-15.6+ any suggestions valve cover done purge valve changed new head new phaser new vvt solenoid new cam sensor ???? Sometimes engine will take a...
  2. Gen1 Service Issues
    I have a 2011 eco with just under 200k miles. I replaced the turbo/wastegate due to oscillating boost pressure. Guessing the wastegate actuator was bad. I've never seen vacuum on my boost gauge and still don't. The idle tends to run up to 1500 and back down around 1000 over and over again. I've...
  3. Gen1 Service Issues
    Need help. 2012 Chevy Cruze LS 1.8 is hesitating when at a stop. I did a tune up on it a few days ago but nothing really changed. Does this sound like a misfire? It's worse when the A/C is on. I just want some internet help before I take it to my uncle who works at a shop. I'm thinking it's the...
  4. Gen1 Diesel Technical Discussion
    After I filled my tank with local Co-op diesel on May2 it has been running really rough until warmed up.It misses,stumbles when trying to accelerate and the engine vibrates at idle.The mileage has gone from 31 to 25mpg (all city). It seems to point to fuel but i'm wondering what issue would the...
  5. Gen1 Service Issues
    Started the other day filled up gas then took off from gas station immediately get a red light. After stopping for the light after a few seconds it acts like it’s gonna stall. Up and down idle. When I take off it’s ok when I get onto a 55 mph zone I speed up engine shakes and revs real high...
  6. Gen1 Service Issues
    Hello, everyone, just had a CEL come on my 2012 Chevy Cruze 1.4L Turbo. Used a code reader and it said P0171 and P0496 which I guess reads to lean and and issue with the EVAP system. After reading some posts on similar issues (everyone here seems to be a great resource and wealth of knowledge)...
  7. Gen2 Powertrain
    20k on a 17 hatch turbo. Just started idling rough while in drive or L6. Idles fine in park. No warning lights on dash. All other acceleration/performance fine. Just idle. Any ideas what to expect when I take it in?
  8. Gen1 1.8L
    2013 Chevy Cruze 1.8L 78K miles Car has rough idle after warm up, idles perfectly at about 800RPM before warm up. Feels like an intermittent miss while driving and gets worse at a stop to the point of stalling. I’ve searched for answers but haven’t been able to resolve the issue. There...
  9. Gen1 Service Issues
    Certified 2015 1.4T with 49k, purchased in 2016 with 14k. Engine is idling rough & seems to want to stall. CEL came on last Sunday. Ticking noise when running. I had the cruise control on today at 60mph, completely flat road & MPG indicator was erratic - bouncing from 20mpg to 45mpg to 30mpg to...
  10. General Discussion
    I have a 2014 LTZ Cruze, 1.4L with 128,000 miles. I've noticed that it idles a little rough and when I'm at a stop, it the engine will surge up and down a little. It runs good overall but it definitely is not as smooth as before. I did a fuel injection cleaning (or whatever it's called) about...
  11. Gen1 Service Issues
    Hi all. My daughers Cruze is having a little problem. I noticed the idle is rough about every 4 seconds. Runs fine for about 3 seconds, then a hear a noise like air escaping and at the same time the engine is about to die or run rough. The noise is coming from the valve cover on the top left...
  12. Gen1 1.4L Turbo
    Hi everyone, This is my first post. So we got a pre-owned certified 2016 chevy cruze LT 1.4L turbo less than a year ago and have been having contstant issues. current mileage: 49,500 Gas type: 87 It first started a couple months of getting the car. it seemed like the car was using too much...
  13. Gen2 Service Issues
    so drove car to work yesterday and when i got off the freeway it was running rough. Went to lunch and sat in my car with ac on and stabilatrak light came on and also check engine light came on . called onstar and she told me code po300 and it was something emissions related . towed to dealer and...
  14. Gen1 Service Issues
    I have a 2014 Chevy Cruze Eco, 1.4T engine, 6 speed manual, US spec. I've actually owned it for about a year now, and this has been a problem from the moment I got it. In hot weather, it will occasionally just stop providing boost. For a while I wasn't sure it was specifically cutting boost, but...
  15. Gen1 1.8L
    Hi All, I have a 2012 Cruze 1.8L (non-turbo) 121,000 miles with Trifecta's tune. I noticed the car has sort of a rough fuel cut off. Meaning when I take my foot off the gas (most noticeable at lower speeds/gears) the car jerks as the fuel is cut off for fuel econ. In rush hour traffic this can...
  16. Gen1 Service Issues
    HI Folks, i have a 2012 Cruze Eco, 6 MT, 1.4l turbo with 93,398 miles on it. Bought it last December with 86,500 miles on it. Carfax showed it had been serviced regularly. i didn't think to print the carfax before i completed the sale so don't have the detail now. So here are the problems...
  17. Gen1 Service Issues
    So my Chevy Cruze 2012 LT (1.4 Turbo) has been rough idling since October. It stalls when it idles in park and will turn off. I have replaced the Ignition Coil, Spark Plugs, Fuel Injectors, and a few sensors ( Will have to ask the mechanic again on that one, as he just did it Friday ). My due...
  18. Gen1 Service Issues
    Hello, I have a 2011 1.8 Cruze that has a mystifying issue. I have a check engine light coming on with p0171 code. Oil is showing up on top of the engine frequently even after having the valve cover gasket replaced. When I drive the car there is loud squealing or sputtering that stops when the...
  19. CruzeTalk New Member Introductions
    I have a 2014 cruze lt 1.4t 103k on it. For the past month i have notice it has been running rough only in idle. ive narrowed it down to either the maf sensor or the pcv cover. Is there any further testing i could do to find the exact problem. Or is it best to take it to a mech to find out...
  20. Gen1 Powertrain
    I bought a 2015 2LT because I liked my 2014 2LT so much. The 2015 only has 15,000 miles on it but the car idle is loud & rough. I can hardley tell my 14 is on when I am at a stoplight it idle is so quiet. Did they change the engine? I believe it is the same 1.4 turbo.
1-20 of 90 Results
Top