Chevrolet Cruze Forums banner
slip
1-8 of 11 Results
  1. Gen1 Powertrain
    On the freeway today I accelerated and noticed a slip under the acceleration. I let off and went back into gear, shifted through all the gears just fine. Once I got off the freeway I noticed when I accelerated a whine that got louder while I accelerated, no noise at idle. It sounded to me to...
  2. Gen1 Service Issues
    I have a 2015 lt with 62k on it...not sure if this is a huge deal..and it’s actually done this the whole two years I’ve owned it but everyday, right at first start up, I pull out onto the road and the first shift is good then it jerks when going into second..EVERY TIME...just that one time...
  3. Gen1 Powertrain
    Has anyone taken a gamble and installed MFactory helical LSD for manual m32 tranny?
  4. Gen1 1.4L Turbo
    So i have 161,000 on my 2012 chevy cruze. At 85,000 the transmission control module, fluid, and cooler lines were replaced by dealer. Since 120k it seemed to shift into Drive a little rough after a cold start. I paid that no attention, tho i should have. 2 weeks ago i was cruising doing 60mph...
  5. Gen1 Powertrain
    Does an aftermarket LSD exist for the Cruze? I would assume putting an LSD on aftermarket would be a costly/timely job... But I would love to be wrong, and for there to be a front diff for the Cruze.
  6. Gen1 Appearance, Body, Detailing, & Interior
    My wife wants a heated seat cover on her 2012 Cruze RS, has anyone bought/used on and recommend it? Wants for Christmas. Just a slip on one, not a kit.
  7. Gen1 Service Issues
    I have a 6MT 1.4T.. I was driving tonight and when I down shifted from 2000RPM in 3rd gear down to 2nd gear, which takes it up to about 3200RPM in 2nd and it popped out of gear. Then I started to test it a little bit and I was able to redline it accelerating in 2nd but as soon as i let off the...
  8. Gen1 1.4L Turbo
    I have a new 2013 LTZ Auto with 300 miles, when I first got it I noticed when in 6th gear going around 40-60mph the transmission slips for a millisecond. I'm wondering if anyone else has had this problem and if they consider this "breaking in"? I'm already taking my car in for a new rear...
1-8 of 11 Results
Top