Chevrolet Cruze Forums banner
slipping
1-12 of 12 Results
  1. Gen1 Powertrain
    Hi all, Figured i'd post about my current misfortunes and see if anyone else has experienced the same symptoms and can offer suggestions. My 11' 2LT with auto trans and 122k miles is slipping mostly in 5th and 6th gear while trying to accelerate. The most common scenario is doing 55 MPH on...
  2. Gen1 Service Issues
    The vehicle in question is: 2012 Cruze LT w/ Manual Transmission 149,000 miles (no warranty) Moderate to Aggressive acceleration Used for Uber 45,000mi - 149,000mi The last transmission oil change was at 125,000mi. I was planning to change it out at 150,000 but it looks like I'll be doing it...
  3. CruzeTalk New Member Introductions
    I have a 2013 Cruze and the transmission (automatic) has recently began to slip (4th gear). Has anyone experienced this? If so, what was the cause? THanks!
  4. General Discussion
    Remember the transmission problems I was having with my car? http://www.cruzetalk.com/forum/94-cruze-owner-projects/150586-sparkmans-build-2012-1lt-rs-5.html (Last post on this page and following pages) We are getting them in left and right our dealer service department right now. 5th one in...
  5. Gen1 1.4L Turbo
    Hello everyone havn't posted here in a while. But I come to you guys today to ask a question. I have a 2014 chevy cruze 1.4lt with 40k miles on it. I use AMSOIL SIGNATURE SERIES 5w-30 and change my oil when it gets to around 20% oil life. I have noticed that every time I change my oil, it...
  6. Gen1 Powertrain
    I have a 2011 Chevy Cruze Eco, automatic with 99,000 miles on it. I have posted before about an engine problem that I was having. After six months of terrifying driving, my engine was finally fixed late February. The head mechanic at the dealership was shocked when I pulled in and the engine...
  7. Gen1 Diesel Technical Discussion
    A couple of days ago I was rolling up to a four-way stop sign. The road was slightly wet and slippery, and there were four adults in the car. As I rolled up the car to my right had already stopped. I stopped, and waited several seconds for it to go. After a decidedly long wait time, I decided...
  8. Gen1 1.4L Turbo
    Hello Chevy Cruze owners! Okay so I bought a brand new 2014 Cruze earlier this year from the dealership. It is an Automatic, with the 1.4l turbo. 8k miles. I believe the transmission is a VVT (correct me if i'm wrong). I always let my car run 30 secs - 1 min before driving on a cold start...
  9. Gen1 1.4L Turbo
    i apologize if this a repeated thread, but the ones i found had more to do with bad shifts or lurching So as the title says, this a very specific problem that is causing me some concern now. I go to school in a cold area... and live on a hill that is a 9% grade, every morning since the...
  10. General Discussion
    I put the Trifecta tune on a week ago. All was good for a few days then I began to notice that the car didn't seem to have the power it did initially. I drove around for a couple days like this doing pulls in second gear trying to see if it was my imagination. I now realize that the clutch...
  11. General Discussion
    Hey all, I see that there are many other threads involving these transmissions on the Chevrolet Cruze. My girlfriend has just purchased a 2012 Cruze LS Auto. In the time of her ownership, it has been to the dealer three times. The vehicle does the current run of the mill things, hard shifts /...
  12. Gen1 Powertrain
    I have a 2011 Cruze LT. Automatic. When I turn down my driveway (slight downhill then levels off)(little bumpy gravel driveway not bad) it's out of gear when I go to re accelerate. It takes some feathering before it grabs again. I'm having the transmission cable recall performed for the...
1-12 of 12 Results
Top