Chevrolet Cruze Forums banner
slow
1-19 of 57 Results
  1. General Discussion
    I have a 2012 Cruze ECO. Recently I noticed that I had a rough start (it would not crank up to quickly) it would take about 5 seconds to start up. So I changed the Starter that helped tremendously, however now I notice it still happens, about once every 2 weeks. I use it daily to and from work...
  2. Gen1 Powertrain
    I just got done replacing the valve cover for the second time (first time was 2.5 years ago) due to another failed pressure regulator and noticed an oil leak. It appears to be coming from the throttle body and dripping down onto the hoses beneath. Question is, why is there oil there in the first...
  3. Gen1 Service Issues
    My wife is complaining about some issues with her 2014 chevy cruze. it has around 70,000 miles on it. She says that when idling the fan is very loud and in the mornings its taking much longer than normal to heat up than it used to. Frost this morning - sat in driveway for 10 minutes running and...
  4. Gen1 Service Issues
    I put on an intake the other day. I was very careful not to bend/break anything. It was a cheap one. I did everything right. No power at all and no check engine light. I decided to look into it today and upon driving around, I could hear a loud hiss like it was leaking under boost, I could...
  5. Gen1 1.4L Turbo
    Hi, I was just wondering if anyone would know why my car is idling higher at start then usual? Normally it sits just below 1000 rpm but has been idling around 1500 for 10-20 seconds then drops down to a little below 1000 rpm this just started happening about 5-6 days ago. Also I find when I...
  6. CruzeTalk New Member Introductions
    I have a 2012 Chevy Cruze LT with A 1.8 automatic with 61,801 miles well maintained garage kept, never spun tires or hot rodded, last winter I pulled into a driveway to turnaround put it into reverse and it seemed like it lost all of its reverse power like two to thee more times the rpm's to get...
  7. General Discussion
    So the check engine light came on and now I do have the kick I used to accelerating, especially slow acceleration at higher gears and my gas mileage has gone up about 1L/100. The car is still very derivable but won't be able to get it looked at until Thursday. Any idea what this might be? Turbo...
  8. Gen1 Service Issues
    Hi everyone, first time poster here. I have a 2014 Cruze 1.4L Eco Automatic with 120,000 miles that is is showing a P0299 code. I noticed a few days ago that the car started acting what I can best describe as very "sluggish". The car feels really heavy and slow when accelerating and is worse...
  9. Gen2 Service Issues
    After complaining about the battery a second time to a different dealer. And finally getting a replacement. I've been watching my volt gauge. The car starts with 12.2 volts regardless with headlights on or off. Start car up it drops to 12.0 volts. For a couple of seconds. Then jumps back to...
  10. Gen1 Powertrain
    Hi all. 2012 Eco that just passed 100k miles. On starting, immediately after the engine turns over (starts running), I have a second or so of metallic grinding/chatter. This has been going on for a little while, and is worse in the cold. Less of an issue after the car is warm, but still...
  11. Gen1 Service Issues
    I have a 2013 Cruze LTZ. I have noticed for the past few months every so often there is a drip of oil on the driveway about 2 inches in diameter. Anyways I looked under it with a flash light and I can see some oil has spread. I took it in to get looked at and they said that it was a ‘slow seep...
  12. Cruze Owner Projects
    Bought this car about a month ago with 48k miles. 2014 2LT 1.4T...leather, no back up cam or sensors...thought it was odd for a 2LT. PO had the windows and markers tinted, plastidip'd the front cross bar thing on the grille and put in a amp/sub. First mod was Weathertechs, got a sweet deal...
  13. Gen1 Diesel Technical Discussion
    I've been tracking a coolant leak for the past few months... I feel like it was happening last year too, but I always chalked it up to the typical/occasional need to add a splash of coolant to most vehicles. It loses about 1 hash mark of coolant every 2 weeks, or at least it's doing that now...
  14. Gen1 Diesel General Discussion
    So I really like using the manual mode when coming down a steep hill in my CTD to control the speed. It's not really necessary, I just enjoy doing so. I was wondering if anyone knows if it is hard on the engine or transmission to be downshifting to slow down coming downhill. If it is, I'd stop...
  15. Gen2 Powertrain
    Hi everyone, I was hoping someone might have some advice that could solve my dilemma. I recently purchased a new 2016 Cruze LS Manual, I've been having a blast with it so far, but I've been finding that when I start from a stopped position that I lose a lot of momentum on the first few gears I...
  16. General Discussion
    I had just bought my chevy cruze July 1st this year with 80000 miles on it, it's my first car. The first week I got it the stability stabilitrack light and traction control light came on. Not only that but the breaks would squeak and the car was slow to go when I push on the gas. It's fine after...
  17. Gen1 1.4L Turbo
    No BS with this post, I burned my clutch driving my cruze like I stole it... not more than 2k miles after I got a new transmission on warranty (mechanical failure of the 3rd gear caused it to pop out). Am I correct in concluding a "performance clutch" would just cost me more $$$ for something...
  18. Gen1 Powertrain
    Why couldn't GM give this car any kind of go? I mean the Cobalt got an SS model. Heck even the HHR got an SS. Why not a Cruze SS?
1-19 of 57 Results
Top