Chevrolet Cruze Forums banner
smoke
1-20 of 46 Results
  1. Gen1 Service Issues
    Recently car hesitated while driving and has been consistently doing it. I lost power and started blowing white smoke. I have 140k miles. I recently checked sparked plugs and the wells were filled with oil. I replaced plugs and boot coil. I then replaced the valve cover gasket. Started up fine...
  2. Gen1 1.4L Turbo
    Hi guys new to this group. Just installes a new turbo for my brother in law on his 2013 cruze. They never changed oil for 4 years needless to say the oil feed to the turbo was clogged. I dropped pan and valvecover and cleaned out all the sludge and at first startup it ran perfect. Now with...
  3. Gen1 Service Issues
    I have a 2014 with only 55k miles. Recently replaced the valve cover/pcv combo. Before that ran some sea foam through the gas tank in case it was just dirty fuel injectors. I'm getting white smoke when I accelerate hard from a dead stop. Any idea what this could be?
  4. Gen1 Diesel Technical Discussion
    Hi All, My cruze gave me a CE P11D7 code (replaced the sensor, but code came back). I want to follow a proper troubleshooting procedure, this requires to check intake and exhaust for leaks. I have bought a cheap smoke machine from ebay, however can't find a good place to plug in the intake. The...
  5. Gen1 1.4L Turbo
    My son in law has a 2015 Cruze with the 1.4L turbo. We just noticed that it's smoking on deceleration only. It does not smoke at all on acceleration and otherwise runs perfectly. He has the following mods on the car. K&N cold air intake ZZP stainless exhaust from the turbo all the back, no...
  6. Gen1 Diesel Technical Discussion
    Doing oil change yesterday. Noticed white smoke coming from oil cap. Engine running idle for 15 minutes prior. Smoke wasn’t billowing but more than just a haze. Normal for a motor this age? Run Total INEO. 158k, Gen1, 2014, deleted. Is there a PCV valve on this? I see something that looks...
  7. General Discussion
    Hey folks. I just replaced the turbo charger on my '13 cruze eco and im noticing white smoke and a burning smell from the catalytic converter side of the turbo. I checked the exhaust and i dont see any smoke coming from there. Could the cat be clogged?
  8. Gen1 1.4L Turbo
    Hey y'all, newbie here. I came here to see if I can possibly get some help from some fellow Cruze enthusiasts. I have a 2013 Cruze Eco 6MT with 77,000 miles on the clock. I have owned it since July and bought it used as the second owner with 68,000 miles on it and completely stock. Since then I...
  9. Gen1 1.8L
    Hello everyone I’m new to this board . I’ve tried to search the issue but there aren’t many topics on my car . I have a 2011 Chevy Cruze LS with 118,000 miles on it . In the recent months I have had nothing but issues . I originally started getting the service traction control and CEL sand my...
  10. Gen1 1.4L Turbo
    Billowing smoke and no power. ​Long post, so bear with me. So, going home Wednesday, I turned on to Michigan Ave. While accelerating, the engine started to stumble and lose power. I barely made it to 50mph and was not able to maintain that speed. All the while it was laying down a smoke screen...
  11. Gen1 Service Issues
    I put on an intake the other day. I was very careful not to bend/break anything. It was a cheap one. I did everything right. No power at all and no check engine light. I decided to look into it today and upon driving around, I could hear a loud hiss like it was leaking under boost, I could...
  12. Gen1 Diesel Technical Discussion
    I am hoping some of you Cruze mechanic extraordinaires out there can help me make a diagnosis. My Son's recently purchased 2010 Cruze has some issues. The first symptom was the injector warning flashing on the dash and blowing a lot of white smoke about 3-5 minutes after starting engine...
  13. Gen1 1.4L Turbo
    hey guys I have a 2014 chevy Cruze 1.4turbo. recently my car started to smoke blue from the exhaust so I checked my turbo and saw that it has oil in the intercooler piping and in my intake... I changed my turbo, my intercooler and intercooler piping and it still smoke blue. it smoke blue only...
  14. Gen1 1.4L Turbo
    Hey guys, Just wanted to get your thoughts on a recent issue I have been having: About last week while driving home I went to pass someone and looked in my rear view mirror and saw some pretty thick blue smoke; scared the **** out of me. Got home and pulled the dip stick, apparently it had...
  15. CruzeTalk New Member Introductions
    Please help me finding the name of this part Can anyone please let me know the name of this blue wire/pipe? This blue wire/pipe passes under the lower hose of radiator.
  16. Gen1 1.4L Turbo
    So I have a 2011 Chevy Cruze LT, 1.4L. Recently, I have noticed while driving with my heater on, a nasty burning smell. When I turn the heater off, the smell dies down. One time, I even had a little bit of white smoke coming through the A/C vent. The smell does not happen immediately, but after...
  17. Gen1 1.4L Turbo
    Hey guys, So the cars acting up again. :th_thumbsdownsm: I live in Massachusetts so this week it has been in the single digits. I usually use the remote start to warm it up but i was running behind schedule and didn't get the chance too. I headed down the road on Monday and about 30 seconds...
  18. General Discussion
    We inherited a 2012 Cruze and now of course it has all the problems in the world. It is nearly 100000 kms on the clock, so was going to give it an oil/filter/coolant/fuel filter/lube etc service, but before i could get to it it had signs of a blown head gasket. Almost no power under throttle...
  19. Gen1 Service Issues
    So, lets see if we can figure out what to do here since the dealership has been no help. I have a 2011 Chevy Cruze with 71k. At 48k, I had the motor replaced due to marks in the cylinder wall. Now, with about 23k mi on the motor, I'm having a whole slew of issues. I'll walk you through what...
1-20 of 46 Results
Top