Chevrolet Cruze Forums banner
stabilitrac
1-11 of 11 Results
  1. Gen1 Service Issues
    Started the other day filled up gas then took off from gas station immediately get a red light. After stopping for the light after a few seconds it acts like it’s gonna stall. Up and down idle. When I take off it’s ok when I get onto a 55 mph zone I speed up engine shakes and revs real high...
  2. General Discussion
    My radio keeps going out and its giving the "service stabilitrak" message, any easy fixes?
  3. Gen1 Service Issues
    I own a 2014 Chevy Cruze LT2 Gen 1 / 1.4 Turbo with 30,000 Miles. Never been in accident and always treated well. Im having an issue with the radio randomly shutting off and turning back on, the music stops and the screen goes blank. At first it was just the radio turning off and the music...
  4. General Discussion
    Hi all, It's been a while since I have posted anything here. The past year has been fine, but then earlier this year (couple months back), I got a CEL for the very first time @41K miles. The code was P0299: Turbocharger Underboost. I took it to the dealership and they found the turbo charger...
  5. Gen1 Service Issues
    My service stabiltrak and service traction control lights come on immediately from the time the car starts.....The ABS light is not lit up on the dash at this time nor have i even seen it light up...I have ran a diagnostic tool on it with results being C056D-00 which says Electronics Control...
  6. General Discussion
    Hi I have a 2012 cruze that had the same issues, the stereo would go off and on and service stabilitrack would come on the dash also at the time when you turn the ignition to start the checking display that appears before you start it would dim just before going out,it drove me crazy but i...
  7. Gen1 Service Issues
    Bought a new 2012 cruze eco in November 2012. 3 weeks ago my daughter was driving (it's her car) and the check engine/service stabilitrack light came on and she said the car cut off going down the road. After 5-10 min she was able to get the car to start to get back home. I have a code reader...
  8. Gen1 Service Issues
    Go back to COMG- The Cruze Owner's Maintenance Guide So I need help. I have a 2012 ltz rs 1.4t with an auto tranny. bought the car the 25th of Jan. with 24xxx miles. 2 days ago my radio and whole radio display started turning off and back on by itself as i was sitting at a stoplight. It...
  9. Gen1 Service Issues
    Just bought my 2012 Cruze 1.4 Turbo, It has right over 1,000 miles and out of nowhere i started throwing multiple codes, lost all power, weird shift patterns and many more little things. Codes ranged from engine miss fires to traction issues. Long story short I took it to the dealership where it...
  10. Gen1 Powertrain
    Once i reached 15000 nothing but transmission issues from this car. I wonder if these issues have anything to do with natsa investigation on cruze fires. 2-10-12 - 15422 mileage car towed to dealership - would start / shifter would go into gear / car would not drive - check engine, traction...
  11. General Discussion
    We just got about 5 inches of snow yesterday and I had to run to the store for some groceries. Thought I would have some fun on the way home. Got the cruze up to 50 on a deserted unplowed road and it felt planted with only some wiggles going through the other tire ruts. Got to my last turn and...
1-11 of 11 Results
Top