Chevrolet Cruze Forums banner
stabilitrack
1-16 of 16 Results
  1. Gen1 1.4L Turbo
    About 2 weeks ago, I got the Low Oil Pressure -- Stop Engine message. After finding a safe place to pull off and wait, I followed the guidance of what I was reading and had it towed to a repair facility. My mechanic checked the oil pressure and said it was fine (65 lbs.). He replaced the oil...
  2. General Discussion
    Hey everyone, Just towed my 2014 LTZ behind my motor home on a dolly. Front wheels up, steering wheel strapped in place as per the owners manual. Unloaded and had ABS and Stabilitrack lights on accompanied with a burning rubber smell as it idled. CONCERNED!! I drove it around the campground...
  3. Gen1 Service Issues
    Hi, been having some issues past few weeks with my car. It has 44k miles on it. 1.4L Turbo engine. Took it for a 3 hr trip a few weeks ago, went to pass a car on hwy, engine stumbled, followed by service traction control, service stabilitrack message. Message stayed on until vehicle turned off...
  4. Gen1 1.4L Turbo
    Hey Ya'll. I might have a unique problem, but hopefully someone else has experienced it and knows how to fix it! I have been having misfiring issues. most notably between 3-5k rpm. After the car misfires once, it keeps doing it until I back all the way off the throttle and let the RPMs fall...
  5. Gen1 Service Issues
    My 2012 eco mt car has been to the dealership twice for a "service stabilitrack" message on the center screen. They replaced the ground wire on the first trip that did not fix the problem. Now I am getting the same message with a random mis-fire code and they are telling me that the spark plugs...
  6. Gen1 Service Issues
    Hi all, I have a 2011 Chevy Cruze Eco with about 126,000 miles on it. The past two weeks I have experienced multiple warnings on the DIC. I have relieved service stabilitrack, service power steering, Momentary CELs, battery saver active warning, and momentary flickering headlights. I replaced...
  7. Gen1 Service Issues
    I have a 2012 Cruze LT 1.8 bought used in July from dealer GM certified. Currently 31,000 miles. Few months ago had the radio flashing powering off issue many have reported. Would happen intermittently. Last month started seeing the service stabilitrack message. All dash gauges would also...
  8. Gen1 Service Issues
    I've seen a similar thread but can't seem to find it. I did read it a while ago and I don't think it's the same issue anyway. I went to the gas station and everything was fine. Went in, bought soda, came out, started my car... ABS light was on and Service Stabilitrack was on the DIC. There...
  9. General Discussion
    I have a 2011 cruze with 85 k kms.m My obd center is saying something is wrong with this. My CEL is on? Is this repair covered by my powertrain warranty??
  10. Gen1 1.4L Turbo
    I was pulling into my parking spot at work this morning, and right before I turned off the car I heard a beep and looked at the DIC and it said "Service Stabilitrack". I only have 5,000 miles on this thing (13' ECO M/T)... What's the deal? What does that even mean? Thing has been driving...
  11. Gen1 Service Issues
    Go back to COMG- The Cruze Owner's Maintenance Guide Couple of days ago I noticed my car starting to idle really high when it was warming up (1500 rpm) before it would go back down. The car has already been in the shop before for a rough idle but was repeatedly told it was "normal". Now the...
  12. General Discussion
    Thought I'd share, my wifes car suddenly had a stabilitrak and abs lights coming on. Took it in and they looked at it the next day, they gave me a loaner :-). Said there is a bulletin on the problem, involving the "magnet", I assume they mean the sensor, which is magnetic, accumulating metal...
  13. Gen1 Service Issues
    Hello, I am looking for some help or advice I've had my Chevy Cruze for a year and didn't have any problems until a couple of months ago. I have a 2011 manual transmission LS. In May I turned my car on and started backing up and the traction control light popped on and a message came on that...
  14. Gen1 Service Issues
    Unfortunately, I posted my first post on the forum was yesterday, and today, I'm posting here. Yesterday driving home in the pouring rain in my 2012 LTZ. I had a message come up "Service Stabilitrack" and the Stabilitrack symbol on the dash lit up. Few seconds later, "Service Traction...
  15. Gen1 Service Issues
    My car was sitting in my driveway for last last 2 days. Mild frost each day. This afternoon I went to move my car. When I started the manual transmission the engine idled roughly, the check engine light came on and then the DIC stated to have my stabilitrack serviced. After a few moments the...
  16. Gen1 Service Issues
    Ok, so i have an 11 LTZ 1.4l. The other day I was driving in the rain and with no warning my check engine light and traction control lamps lit. Then my DIC displayed "Service stabilitrack" then it displayed "Service traction control". Then it all just disappeared. Any clues:question:? Should i...
1-16 of 16 Results
Top