Chevrolet Cruze Forums banner

stabilitrak

  1. Gen1 Powertrain
    Greetings I have a 2015 Chevy Cruze 2.0 TD, 130K. Ok, here goes. I went to leave for work this morning, tried to remote start and got hazard lights. Then I went to try and key start it and I got nothing. It won't even try to start. Then I saw the following warnings, in this order, on the DIC...
  2. General Discussion
    Hey All, I've found a couple threads that might have the right answer for me, but I didn't see quite identical problem. Driving home yesterday, about an 60 miles into it, the dash lit up telling me I ought to service StabiTrak and ABS. A minute later, the lights/text warning turned off. Process...
  3. Gen1 1.4L Turbo
    Hey y’all! My daughter’s 2015 Cruze started running rough, the check engine light came on of course along with Service Stabilitrak and Service Reaction Control warning on the info center. It was throwing codes P0137, P2270, P2301 and P0300. 2 codes suggested misfires and the other 2 said the O2...
  4. Gen1 Service Issues
    I have a 2014 Chevy Cruze Ltz that recently had a Service Stabilitrak & Service traction control warning come up on my dash. When this happens the car also displays a message saying engine power reduced. Well the the engine power not only gets reduced but the entire engine just shuts off. I’ve...
  5. Gen1 Wheels, Tires, Brakes, & Suspension
    Swapped my steering wheel out for one with button controls and now I have no power steering and messages on the dashboard. I’m assuming that this may be related to the clockspring spinning too much and now some type of steering sensor is out of wack. Is anyone else familiar with this?
  6. Gen1 Audio & Electronics
    Hi guys ! My 2014 Chevy Cruze 1.4 Lt have problem , over 3000 rpm this light just coming . 我從使用 Tapatalk 的 SM-N950U 發送
  7. Gen1 Service Issues
    2014 chevy cruze LT. About 96,000 miles, rebuilt and bought 2 years ago. Only issue we've had till now is the under boost messages from the turbo last year. Monday morning i allowed my car to warm before taking my kid to school (literally a minute drive). When we got in to leave i honestly...
  8. Gen1 Wheels, Tires, Brakes, & Suspension
    Had an oil and coolant leak, a few weeks back, got those fixed, only to have the "Check Engine" light come ON on Monday, and the "Service Stabilitrak" message to show up TODAY. Had oil changed after they fixed the oil leak, and I did the coolant leak ("Water Outlet Valve") replacement/repair...
  9. Gen2 Service Issues
    Hello, I just purchased a 2016 Chevy Cruze Premier from an auction and it's damaged at the front right side. Dash reads service stabilitrax. Could anyone help as to possible causes and fixes? I was thinking it could be wheel speed sensor having damage or something. Any suggestions are appreciated.
  10. Gen2 Service Issues
    Greetings. I have a Cruze Hatch, one of the earliest delivered, in late November 2016. The last two times I've started it, it's been cold, say, in the single digits F. And, 'Service Stabilitrak' has showed for a second or two immediately after the startup. Does this mean I'm going to be...
  11. Gen1 Wheels, Tires, Brakes, & Suspension
    I did some forum searching and didn't see this as something that came up, so I thought I would put a post out there and maybe it will help someone in the future. I got a Service Stabilitrak warning light and TCS and ABS lights. I pulled the codes and it said the wheel speed sensor was bad...
  12. General Discussion
    Just this night my 2017 Chevy Cruze L started trembling as I got to work. When I worked I can feel the car shake. It’s not too bad but I can feel it enough to cause concern. After a while of driving it the check engine light came on and the service stabilitrak notification keeps coming back when...
  13. Gen1 1.4L Turbo
    My car started flipping out today. All of those lights went on and the car blower motor was high.. the rpm gauges were going up and down. Has anyone had this issue? Someone said it might be the negative battery cable or the gas pedal Sent from my iPhone using Tapatalk
  14. Gen1 Service Issues
    hey guys first post. 2015 cruze lt 19,xxx miles, about to get serviced for the third time for the infamous service stabilitrak, service traction control, reduced engine power etc issue. Symptoms: Drive ~60 miles highway using cruise control most of the time. park, go inside somewhere for 30...
  15. Gen1 1.4L Turbo
    I have a 2013 1.4 turbo cruze with 172,000 miles on it...all highway miles......lost power going up a hill....service stabilitrak and traction control came on display and check engine light code of p0303 misfire cylinder #3 was read out later after limping it back home at reduced power skipping...
  16. Gen1 Wheels, Tires, Brakes, & Suspension
    Hey guys. I have read the hundreds of other posts regarding this issue and have attempted to repair the problem but am still in the same spot. The problem started after a heavy snow fall. I got the notification upon start up one day that said service stabilitrak and traction control with the...
  17. Gen1 Service Issues
    Si I have a 2013 Chevy cruze that has about 75k miles on it. I know if you hold the T/C button for about 10 seconds it turns off the stabilitrak too. But even doing that for 30 seconds doesn't turn it off. I can only turn off T/C Whats the best way to diagnose the reason this is happening? Has...
  18. Gen1 Powertrain
    Hey Guys, So my 2011 Eco sat for a few days while I took a motorcycle trip up into northern Michigan this past weekend (which is beautiful by the way!). I came back and fired it up and noticed when taking off that the steering felt a bit loose for some reason. My speedometer also read zero...
  19. Gen1 1.4L Turbo
    Hi guys, I'm new here and I know my topic and been posted on into the dirt. I have done my best at reading all of the related posts to make sure my issue wasn't already addressed. To my knowledge it hasn't. So here goes. Cruze stats: 2012 Cruze ECO 1.4 turbo. 6 speed manual transmission with...
  20. Gen1 Service Issues
    I was in stop and go traffic in my 2013 Cruze when a couple messages popped up on my dashboard. "Service Stabilitrak" and "Service Traction Control". In addition, the tach dropped to 0. My engine power was not reduced, though the car did feel a little sluggish. I attribute the sluggishness to a...
Top