Chevrolet Cruze Forums banner
stall
1-6 of 6 Results
  1. Gen1 1.4L Turbo
    I have a 2012 1.4L turbo. It seems to stall out at random idle times. It has thrown couple codes. I have gotten P0442,P0443,P0449,and P0455. I have changed both things that involved these codes. The gas cap and the EVAP canister vent solenoid valve. Still after deleting the codes and letting run...
  2. Gen1 Service Issues
    Good Morning Folks, First post for me but I've been helped by reading so many other posts here, so I finally registered. Recently I replaced my PCV valve cover, as I was having a rough and powerfully surging idle, and was also getting a strange stall. Well the PCV valve is great now, my...
  3. Gen1 1.4L Turbo
    Hi. As the title says my car will occasionally stall right after I let go of the key. It sounds exactly like it does when it starts, and will start and run normally when I turn the key again. It has new plugs and a new Pcv valve. There are no codes or drivability issues. The security light...
  4. Gen1 Service Issues
    Hey guys, new to cruze forums and first post. My 2011 Cruze Eco (Standard Transmission) has been rough idling lately and today it stalled while I was at a light. It has 75k miles. I had to restart it and it started with no problem. It also has no big issues while driving. Check engine light...
  5. Gen1 Service Issues
    Hello All, Is my first time on this forum, and I like it, is more active than the one from my country (Romania) I bought in 2009 a Chevrolet Cruze,(mine was made in Korea). The car have a long time a lot of problems, I just mention here for quick reference (what I remember) Car has some around...
  6. Gen1 Service Issues
    Hello all, My girlfriend has a 2011 Cruze eco with about 55K miles on it. Today she calls me and says the A/C cut off because the car was hot (the lcd screen said so). She gets to a gas station, lets it cool and adds coolant/water to reservoir. She cranks it and lets it run with A/C on to test...
1-6 of 6 Results
Top