Chevrolet Cruze Forums banner

start

  1. General Discussion
    I have these codes on my 2013 Cruze LT. It also is hesitant to start sometimes and when it does my rpm jumps and it sounds like the engine does too. What can I do to fix this please? I recently replaced the Mass Air Flow Sensor.
  2. General Discussion
    I have a 2012 Cruze ECO. Recently I noticed that I had a rough start (it would not crank up to quickly) it would take about 5 seconds to start up. So I changed the Starter that helped tremendously, however now I notice it still happens, about once every 2 weeks. I use it daily to and from work...
  3. General Discussion
    Just purchased a 2016 cruze having an issue after fueling it won't start. First try after fueling to start, it won't start, then I try again and it starts. Any ideas on what is going on
  4. Gen1 Service Issues
    I have had a lot of problems with my 2013 1.4L. The newest issue is it has been trying to start itself, the first time it did it i was getting out at a restaurant and hit the lock button and the starter started to engage itself, no key in the vehicle or anything , it stopped on its own and i...
  5. Gen1 Powertrain
    2014 no crank no start power to #2 ecm fuse no power to #10 ecm fuse or#8 or 9 fuel injecter fuses. by passed starter solenoid and cranks fine but still no start.
  6. Gen2 Diesel General Discussion
    For the next couple weeks I'll be testing my auto stop / start bypass that would cost you a couple bucks in parts and a couple hours to install. It will require you to press a button each time you start the car. If it works flawlessly for me for the next few weeks I'll write up a brief how to...
  7. General Discussion
    I went into a store to get a drink came back out and it wouldn’t start. I had someone try to jump me but it wouldn’t start. The engine will turn over but not on. I replaced all the spark plugs the coil pack the mass airflow sensor and the fuel injectors. I also tried starter fluid. You can hear...
  8. Gen2 Diesel General Discussion
    Question for the board On the way home the check engine light came on, and the car went into limp mode due to low DEF. I filled the DEF tank and now the car runs (seemingly) fine, but the check engine light is still on. Also, the remote start function on the car no longer works. Are these...
  9. Gen1 Service Issues
    Had a bad hood latch, ordered a new one from Amazon and since then the remote start has not worked. I have tried playing around with hood latch adjustment...but still no luck. Any suggestions would be greatly appreciated.
  10. Gen1 Diesel General Discussion
    New battery but no block heater. Temps today was -2 with a wind chill of -30. The car started then died. It has a full tank with power saver anti gel and freeze added. Seemed to really strain the battery but did start. My point the little Cruze doesn’t care for -20 temps sitting all day in it...
  11. Gen1 Powertrain
    So I'll post this under powertrain but i suppose it could go under electronics too. The other night in my garage, I was messing around with manual door lock on my Cruze. I put the key in the slot and was unlocking the car. However, I got in and pushed the button and brake to start the car (2013...
  12. Gen1 Service Issues
    I bought this car almost 4 years ago. Every winter I have the same problem. I start it and it starts hard and sputters for a few seconds and then goes back to normal. Took it in last year while I was on warranty and it wasn’t cold enough and they couldn’t find anything wrong. Yesterday was the...
  13. Gen1 Service Issues
    So the other day I was driving in my Cruze and noticed it got sluggish and brought it home to realize it wouldn’t start again, so after replacing a few parts one of them was a Mass air flow sensor and the guy from o’rileys said the 1.8 maf would work with the 1.4 turbo not knowing how cause it’s...
  14. Gen2 Service Issues
    Hello My 2017, gas, auto trans, 8500 miles, LS sedan just started doing this Jan 14 2019. Most times when I turn the key the first or second time nothing happens until it starts on the second or third try. I don't even hear the starter solenoid click. All the idiot lights come on, and the...
  15. Gen1 Service Issues
    About a week ago on the way to work, pulling out of my driveway, my 2011 Cruze LT with 1.4L engine sputtered a bit, surged, then ran normal until about 5 blocks later when it just died. There was a noticeable burning plastic or rubber smell at the time of death. When the tow truck driver arrived...
  16. General Discussion
    Anyone else get the new update to terms and conditions and loss the engine stop and start and lock and unlock doors Happened to both myself and wife’s apps
  17. Gen2 Powertrain
    Is the first winter I have had this car. It's right around freezing, and the auto start-stop never engages anymore. Any ideas?
  18. Gen1 Service Issues
    I have a 2012 Cruze. I disconnected the O2 sensor in the manifold to remove the heat shield covering the manifold. I removed the shield replaced the shield reconnected the O2 sensor. The car started ran for a few seconds and shut off. Now it will not start at all just turns over. I do not have...
  19. Gen1 Audio & Electronics
    I installed the Fortin remote start on my 17 Cruze. IT wasn't until AFTER the install I found out that once the engine is running the key fob is disabled... Is there a way to make the fob work after it has been remote started?
  20. Gen1 Powertrain
    Hi, I have a 2013 Cruze 1.4 auto. Only after start up the car jerks around 15mph. Right after that the car shifts fine. Please help. Could it be a programming issue?
Top