Chevrolet Cruze Forums banner

starting

  1. Gen2 Diesel General Discussion
    I don't know if any of you have had this issue yet, but I did! I stopped at a light, tookmy foot off the brake and nothing.... I had to put it in park and restart the car with the push button. At only 16,000 miles. There were no codes, just didn't start back up. And yes my foot was completely...
  2. CruzeTalk New Member Introductions
    Help appreciated Owner of a 2011 Cruze 1.4. When starting I would get the occasional starter 'click'. Boost would usually do it. Replaced the starter - tried it and blew the 250amp battery starter fuse. Checked the wiring harness 'all good'. Figured the diodes in the alternator were on the way...
  3. Gen1 1.8L
    Hi All: Forgive me if this has been asked, but I searched and could not find anything similar... 2013 Cruze 1.8L with just over 90000 miles. Tries to start but can't and it smells very rich. It was starting not long ago, but would idle rough and then act like it ran out of gas with no CEL...
  4. Gen1 Service Issues
    Went out this morning to start our Cruze and the battery was dead. I jumped it and it took forever to recharge so it would start. On the dash was the message to roll down the drivers window and roll it back up. My wife did that and it went away. We drove an hour home and I went to have the the...
  5. Gen1 Service Issues
    Hey All! Been having an issue with starting up in the mornings! When I turn the key she will spit and sputter for a second or two before starting up! Never had this before and I have changed the plugs. No service lights and once it gets going it runs fine. Any idea's? 2013 LT,RS 98,0000 miles
  6. General Discussion
    I'm new here so I hope this is the right place to ask this question. I have a new Cruze (2018) and when I turn on the fan the ac will always start as well. Can this be changed? I'd like to be able to start the ac by pressing the ac button whenever I want rather than having it starting...
  7. Gen2 Diesel General Discussion
    At least 3 times since June (car has approx 6700 miles) I've cranked the car, and it felt like it was running backwards. It ran for a bit, then stopped each time. Violently shaking for a bit, then shutting down . Restarting the car - everything is fine. Anyone else experienced this before?
  8. General Discussion
    I have a 2012 cruze LT. Just started yesterday, but my car is having trouble starting. It eventually starts after a couple tries, but the windshield wipers go on, the hazards go on. I check the battery voltage and its at 15v, so I don't think its my battery. It just has never done this before...
  9. General Discussion
    I have a 2014 Chevy Cruze that starts intermittently I have taken it to autozone to be diagnosed and nothing they tested my battery and it’s absolutely fine. It starts about 50% of the time it all started randomly one day and just hasn’t went away since, I turn the key and literally not a thing...
  10. Gen2 Audio & Electronics
    For the past week and a half I’ve been in a 2018 Chevy Cruze LS loaner vehicle, while mine is in the shop for suspension noise issues. One thing I’ve noticed that both vehicles do sometimes is, the speakers will make a popping noise when you’re initially starting the vehicle after it has been...
  11. General Discussion
    I own a 2015 Cruze diesel with 200k. All my maintenance is done per schedule and by the dealer. Recently, the car has been experiencing random starting issues. I brought the car to the dealership and tested but could not determine the issue or replicate the issues. Several weeks ago they did...
  12. Gen2 Audio & Electronics
    Just curious. You remote start the car. Then when you get it you have to put your foot on the brake and press start again. What’s the point, particularly pressing start again if the car is already on. If you leave the AC on when you turn off the car, while it autostart again if you remote...
  13. Gen2 Powertrain
    Hello all! Just bought a used 2017 LT Sedan (36k miles) and I love it.. however, every time the "Auto Stop" starts up again it is a "lurch" forward.. not major, but enough to make me wonder if it is normal? Thanks! Matt
  14. Gen1 Service Issues
    I had my 14 cruze with 83k miles in the shop for 2 weeks 3 weeks ago for a blew head gasket....I get it start it it’s fine but then I get home and go to leave to go to work and I put the key in and it wasn’t trying to start u can hear it try but then I turn key back n try again it starts right...
  15. Gen1 Service Issues
    I've had my 2011 Chevrolet Cruze LTZ for about 5 months, got it back in November of 2017. Had a little over 89k miles on it and is completely stock. Started having issues back in February of 2018 with the code p0171 (lean bank) did some research and ordered a new valve cover. Everything worked...
  16. General Discussion
    It’s to the point where this needs to be done let’s all work together to get GM to recognize the manufacture defect in the check valves Sent from my iPhone using Tapatalk
  17. Gen1 Service Issues
    So, I just dropped my car off [2014 Cruze LT] for the 3rd clutch spring (and other associated parts) to be replaced. The last one snapped in the parking lot of the dealer when I went to pick the car up. They replaced the first spring under bumper to bumper. The last time they charged me for...
  18. Gen1 Diesel General Discussion
    I had to boost my cruze today as its cold AF (-35C) out here in Northern Alberta, Yes the car was plugged in all day! Yesterday the car had a slow start and was able to get running on its own. Just have a couple of questions, how long are the glow plugs supposed to cycle? Has anyone one looked...
  19. CruzeTalk New Member Introductions
    Hi, sometimes mycruze doesn't start other times not a problem,changed starter but still same anybody else have this issue? Thanks
  20. Gen1 Powertrain
    Im back, the problem with 2013 Cruze ls is after filling up with gas the car is hard starting. It will not start then runs weekly. The car has 62K miles.
Top