Chevrolet Cruze Forums banner
stopped
1-19 of 44 Results
  1. Gen1 Service Issues
    We have a 2012 Cruze LT with 1.4 Turbo engine that we have had numerous problems with the wiring getting chewed up by the squirrels. Now my wife just tried to drive it and the power steering is not working and it shows an error light on the dash. How should I attack this problem? I have a...
  2. Gen2 Audio & Electronics
    Yesterday when I was using Waze through Apple CarPlay in my 2016 Gen 2 Cruze, the audio suddenly stopped playing. The map works fine but no audio turn by turn directions, etc. The exact same problem is happening in Apple Maps. No settings have changed. The volume is on and it's set to play...
  3. Gen1 Audio & Electronics
    The keyless entry on the driver's side and the trunk lock have intermittently stopped working. The passenger side seems okay. I could not get in my car this morning or open the trunk unless I hit the unlock button on my key fob. I initially thought it was an issue with the FOB so, I used my...
  4. Gen1 Service Issues
    The a/c stopped working on my cruze. It just blows regular air as if the a/c wasn't even on. Over 6 months ago, the a/c stopped working for a day. The next day I turned the car on and it worked again. A few days after, I took the car in for other work including warranty stuff as I was nearing...
  5. Gen1 Audio & Electronics
    I started having battery problems from a 7 month old Walmart/Johnson Controls battery with a 5 year warranty and had to jump it a couple of times. Upon starting it last night I no longer had power steering. Can someone suggest where to start?
  6. Gen1 Audio & Electronics
    Hi guys, Driving home today my turn signals (which are fully functional front and back) stopped clicking when engaged. Any thoughts, figure it is probably a setting of some sort? Thanks, in advance! Joe
  7. General Discussion
    Hey guys, So, my front brakes on my 2011 Chevy Cruze Eco were squeaking really bad at ~55k miles (the stockers). So, I decided to swap them out, and replace with semi metallic ones. The stock ones still had about 1/3rd left on them! The new ones work great! The rear brakes started squeaking...
  8. Gen1 Audio & Electronics
    I bought my 2012 Cruze new in 2012, and last summer I ran into a strange issue with the radio controls in my vehicle. For a week or so the radio controls would flicker on and off, sometimes staying on for several minutes, others just briefly. After that week the controls completely stopped...
  9. Gen2 Service Issues
    I have a 2015 cruze LT. 30k miles in upstate New York. I had to get a replacement windshield today because of a crack and I just noticed that both of my keys are not working to remotely lock,unlock, or pop the trunk on the car. I don't know if these two things are related or not but it seems...
  10. Gen2 Audio & Electronics
    Out of the blue, I can no longer play music from my usb connected IPod. I can select the song, but nothing plays when I press the play button. The IPod plays music normally when disconnected from the car. Any ideas? Reset procedures? Stan
  11. CruzeTalk New Member Introductions
    I've noticed while driving (no matter the distance) when I come to a complete stop or sometimes while driving, the car feels like it's lurching forward. it's been going on for awhile and I've only had it for a year now. I have a 2013 Cruze LT 1.4 with turbo does anyone know why this is happening?
  12. Gen2 Audio & Electronics
    I bought the car brand new and in the second week MyLink died and said it was waiting for update media. The dealer spent 3 hours on it and said a part had to be ordered (covered under warranty of course). It's been about 10 days and no sign of the part, making the car basically just a driving...
  13. General Discussion
    So this morning I saw, for the second time in 76,000+ miles the "dreaded" speedometer sweep to 100 MPH. The tach didn't move nor did the engine speed change. Stopped on level ground at a stop light so the clutch was in and foot off the brake. I tapped the throttle and the speedometer...
  14. Gen1 1.8L
    i have chevy cruze 2011 1.8 l (i think manufactured in korea,in the middle east cruze comes from korea),when i am in a complete stop and the car on (D) and when i push on brakes the RPM fluctuates i feel the car is tended to go forward and then backward.I notice that the engine is tilting...
  15. General Discussion
    Occasionally after coming to a complete stop and after about 2-3 seconds there seems to be a sudden clunk and/or a slight lurch. Does not happen every time but often enough to be noticed and a concern as this car has only 38K Km and is still under warranty. When in for service the dealer did...
  16. General Discussion
    So I had this issue with my 2013 Cruze since I drove it off the lot the February before last. Yes, almost two years ago. Frequently it would start to bump and lurch while stopped with the shift lever in Drive. I took it to half a dozen dealerships while I was living in LA and all they could tell...
  17. General Discussion
    well, i got the car back from the dealership (regular maintenance) nothing wrong on the drive out of there, stopped at the local fast food drive-through started noticing that when i hit the brakes i get a sound, sounds like a hiss and last about 4 seconds. at slow speeds say 5mph or less. does...
  18. General Discussion
    Just to hangout and visit a bit.......Surprise! Two 2015 Cruze's in the lot.....a blue and a white both LT1's. Guess that answers the Q are they making them yet.....they are. Other than the obvious, ie, the front facia, which I don't find bad to look at but prefer my 2012 at this time, the...
  19. Gen1 Audio & Electronics
    This morning, as I was backing out of the driveway, the backup camera picture all of a sudden turned yellow. I'm not sure what caused it, but I was hoping somebody here might be able to clarify. To be more specific, the screen turned completely yellow, with a blue bar scanning/tracking back and...
1-19 of 44 Results
Top