Chevrolet Cruze Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

41-59 of 61 Results
  1. Gen1 Diesel General Discussion
    Hey folks, Does anyone notice that around town the car drive a little funny during a regen. Mine seems to be a little (not much) jerky (or maybe more like a little hickup) between some gears occasionally. The last two times my car was doing a regen during city driving, I noticed it.
  2. Gen1 Audio, Electronics & Electrical
    Ok, I have a question I've seen multiple answers to, and I'm trying to get a clear answer once and for all. I have a 2011 Cruze 1LT. It has no USB port, OnStar or Bluetooth built-in. It is definitely the more basic model of radio. I always assumed that bluetooth, USB and XM radio were features...
  3. Gen1 1.4L Turbo
    Hello fellows, I’m a newbie here. The car is 2013 1.4LT automatic, all stock. I have recently noticed that BSV operated when it should not – when only ignition key is on and the engine is not running. I kept the ignition on for a longer while but BSV never stopped modulating. The car is...
  4. General Discussion
    the strangest smell in my car?? I drove to work yesterday, nothing seemed odd. My windows were up and car locked. I get in car several hours later to go to lunch and my car has a very strong smell of vinegar?? what the heck? I knew I hadnt had any food in the car but looked under the seats and...
  5. Gen1 Audio, Electronics & Electrical
    So I just installed the Clarion XC1410 amp to control my door speakers. I decided to use the high level input on the amp, since my AudioControl LC2i only has one main out which I only bought to install sub. I made sure the amp was set to high level and I set the filter to flat. I tapped into the...
  6. Gen1 Audio, Electronics & Electrical
    So the other day we load my Cruze up with 4 people and start heading to the county fair. Turn on the A/C as it's about 90 degrees out and.... it doesn't work. The air isn't getting any colder. This was odd as I had just made an hour drive with the A/C on with no issues. Great, but at least...
  7. General Discussion
    Hi guys, I'm new here, i'm from Brazil and buying a used Chevy Cruze LTZ. Unfortunately, when I did a test drive, the airbag light was on, and the DIC displays "code 95". I'm look up some clues about it, and accordingly with information found on this forum and internet, is said to check the...
  8. Gen1 Service Issues
    I noticed that the top 4 or so bars on the rear glass were not heating up, along with another random bar in the middle. I took it to the dealer today for an oil change and to check on the defrost issue, which I was sure would be warranty. They investigated and noted "damage" on the inside of...
  9. Fuel Economy
    Lately I notice that my display seems to be displaying some erratic behavior, particularly on the 500 mile avg. It will made large jumps of 0.5 mpg up or down in literally a few hundred feet of driving. When it happens a tenth, then another a few seconds later, then another, and another, etc...
  10. General Discussion
    Hi all, I posted this in the "engine and tech. discussion" section but added to the existing engine noise thread there (http://www.cruzetalk.com/forum/10-engine-technical-discussion/3384-buzzing-sound-after-turning-off-car-19.html#post251785) . jblackburn discussed this with me but it appears...
  11. General Discussion
    Ok so I got a new 2013 cruze lt turbo+ with RS package, yay, I love the car. I have had the cruze for about a month now and it has 1.000kms or close to it. Since few days ago when I start the car and I accelerate I feel for a moment a strange vibration on the gas pedal/accelerator and it makes...
  12. Gen1 1.4L Turbo
    I noticed this weird buzzing sound after I turned the car off and it was parked. Popped the hood and took this video. It seems to be coming from at or around the turbocharger? I was not driving it any differently than normal. Just run around-town errand stuff. Suggestions?
  13. General Discussion
    I got a chip on the drivers side mirror of my Cruze recently and when I went to touch it up today I noticed something strange.My car is summit white but there is metal flake silver paint inside the chip.It looks like someone took a siver mirror and painted it white but my car had never been test...
  14. CruzeTalk New Member Introductions
    I bought a 2012 LS and have been hearing a strange noise since i bought it. When I start the car and drive, I hear a noise when i shift into second, kinda a suttle clunk noise. I know that its not the automatic door locks at 8mph, it usually happens at about 12mph. Any thought as to what it may...
  15. General Discussion
    Just picked up my new 2012 cruze lt with the rs package 1.4 turbo. When accelerating I hear a noise from the under hood, it's hard to explain but it sounds like a faint air leak that keeps capping off almost like a flutter and can only be heard when passing a building with the windows down. I...
  16. Gen1 Service Issues
    Hey guys. I just wanted to say I got my car about 3 days ago and it has been awesome. When i first test drove the car I noticed that when I start it up there is a short grumble, almost like the exhaust is hitting something or what not. The car does not vibrate and the noise is not there when I...
  17. General Discussion
    I stopped to fillup my 2012 Eco MT this week. Shut the car off and removed the key from the ignition to unlock the doors (habit), then put the key back in the ignition in off position. DIC was showing the coolant temp screen when I shut the car off. Filled up the car, got back in and started...
  18. General Discussion
    I have a ECO MT and when I start the car and take off I always hear a strange noise that sounds like its coming from the transmission. It sounds almost like clunk or and u can feel it slightly as well. It always happens right about 12-13mph and once it does it once it will not do it again unless...
  19. Gen1 Powertrain
    My car has 1100 miles. 1.4L turbo engine with auto trans. I am experiencing a noise under the hood just after the car shifts into second gear after a cold start. It sounds like some sort of spring tensioned device releases. Its not really loud but definetly audible with the radio off. It happens...
41-59 of 61 Results
Top