Chevrolet Cruze Forums banner
tapping
1-5 of 5 Results
  1. Gen1 Service Issues
    I have a 2015 automatic with 30000 miles on her. I got the car only having 7 miles and all was quiet until it hit about 21000 miles. That's when a tapping noise started. At first I flipped out because I thought I blew the motor up. But I started searching and listening. I pinpointed where the...
  2. Gen1 Service Issues
    Driving me insane. I cannot figure out where it is coming from but it is annoying as ****. this is what I did so far, no help. Replaced tires with my winter tires, still there. Braking does not effect noise Sway Bar end links look good and feel solid. I do not see any loose panels or inner...
  3. Gen1 1.4L Turbo
    I am currently in the process of converting to flex fuel, and need to know how to correctly attach my wires into the ecm harness... It seems like a fairly simple thing to do but I want to know the 'proper' way so that I don't screw up my ECM. Thanks!
  4. Gen1 Audio & Electronics
    I ran into a problem today in that I was unable to tap into the stock stereo speaker wiring for my line out converter. 1- there is not much slack to work with up by the kick panel under the fuse box, and 2 - they are twisted pairs. I've looked at the photos that others have posted and I just...
  5. General Discussion
    Not too long after I got my Cruze LT1 AT, it developed a kind of a tapping noise from the vent system when switching between defrost and defrost+floor, independent of fan setting. It sounds like it's an internal vent that is sticking/binding, as if when the vent moves to change direction,it is...
1-5 of 5 Results
Top