Chevrolet Cruze Forums banner
throwing
1-12 of 12 Results
  1. Gen1 Service Issues
    Started by throwing Code P0171, today engine light again and Codes P0106- P0507- also P1101. Dont know where to start and hate to take to dealer but maybe that is best. Not the greatest mechanic but can do some. Any help would be very appreciated Thanks .
  2. Gen1 1.8L
    Hey Guys, Maybe someone can help me out here. Been having some issues with my one 2012 Chevrolet Cruze. It is not the turbo model. it is the 1.8L. Now, the other day the check engine light came one. Scanned the car with an OBD2 scan tool, and was getting the P0315 error code. Went ahead and...
  3. Gen1 1.4L Turbo
    I was just curious as to if any of this listed is covered under Powertrain Warranty. Any help would be greatly appreciated
  4. Gen1 Diesel General Discussion
    Haven’t even had this car a year.. just had to replace the turbo and it’s throwing the P0299 code now.. anyone else had this problem or know what to do?
  5. Gen1 Powertrain
    Hey Everyone - Got a 2011 Cruze LT 1.4l turbo A/T, 141,xxx miles on the clock, owned since new. Recently replaced the valve cover (typical PCV issue). Yesterday upon first start-up of the day the engine starts misfiring badly, with the car's CEL starting to flash, and good ol' "Service...
  6. Gen1 Service Issues
    Hey everyone! I'm new on the forum sorry to steal the post lol, but I really need help from some fellow Cruze owners. I have a 2013 Chevy Cruze 1.4T MT. The issue I'm having is a P1101 code being thrown I've replaced the PCV tube and cleaned my MAF sensor and the PCV on the valve cover is not...
  7. Gen1 1.4L Turbo
    Some back story: Mother dearest has commandeered my Cruze while we await her appointment with VW regarding the Dieselgate buy-back (she is refusing to put any more miles on her car, which I understand). In her infinite wisdom, she took the cruze to the gas station for a fill up, pulled up at the...
  8. Gen1 1.4L Turbo
    My 2011 Chevy Cruze keeps throwing code p1101. It's running completely fine. No running or idol issues. I recently sprayed MAF cleaner on the MAF sensor. I only went about 8 miles on it since I sprayed it. I didn't disconnect the battery or erase the codes yet, so the engine light is still on...
  9. Gen1 Service Issues
    Hey All, We just recently traded our '12 Cruze 2LT for a '16 Cruze Limited LTZ. With 6500 miles I am getting the engine lite blinking and service traction and service stable track warnings. Took into the dealer shop today and found a history of high rpm miss codes. They could not find the...
  10. Gen1 1.4L Turbo
    Well its me again w/ yet another issue it seems but I am not totally surprised due to the issue it had prior, first it was the broken piston rings & then heating issues which lead them to replace my Cruze w/ an brand new engine all was great, until today engine light came on & then I pushed the...
  11. CruzeTalk New Member Introductions
    Hey everyone, my names Justin. I have a 2012 LT cruze 1.4L turbo sedan. I recently put on an aem cold air intake. Now my check engine light is on and it shifts and accelerates funny. The rpms rev way high and the car almost boggs down. I did the battery cable thing and i replaced the mfa sensor...
  12. Gen1 Diesel General Discussion
    Hi, I've been having my CEL come on and off for a few thousand miles and everytime I plan to go to the dealer the darn thing will go off. I know they can supposedly get CEL history but I did have to have my particulate matter sensor replaced at 1400 mi, and the first time I took it in the light...
1-12 of 12 Results
Top