Chevrolet Cruze Forums banner
ticking
1-20 of 39 Results
  1. Gen1 1.4L Turbo
    Hi all. My friend has a 15 1.4 Eco, auto trans. Unsure of miles. She's complaining of a ticking noise she noticed after getting her oil changed. I've looked up on GM parts pages, searched images, but can't find what this is. I have very little experience with 4 cylinder engines. See image where...
  2. Gen1 Service Issues
    This is my standing click, tick, and rattle list. This is an accumulation of things I have found on CruzeTalk and a few that have happened to me. If you have something to add, post below. If need be this thread will be edited to keep it to possible causes and their fixes. (Thanks to many people...
  3. Gen1 1.4L Turbo
    I have a '13 with 80k miles. Recently will have a load ticking /knocking noise and it will have a lot of hesitation, bogging down, and under powered. It doesn't happen all the time, sometimes it runs just fine and others it doesn't , no rhyme or reason. After researching a bit I changed the cam...
  4. Gen2 Service Issues
    I purchased the new and one of the last 2019 Chevy Cruze's in Feb of 2019. I have read about previous issues about the ticking sound coming from the lower end of the steering column. I myself have this issue as well as a friend of mine who just bought the LT last week. Mine is the LT D2 version...
  5. Gen1 1.4L Turbo
    Only at idle on the top end. Car seems to run fine but some kind of ticking at idle. 4000 miles on factory oil change(since I bought the car). Looking at @56% on oil life. Not sure if synthetic.
  6. General Discussion
    My 2012 cruze LT just started making a ticking noise. Sounds like it's coming from one of the injectors. It has 133000 miles on it. I was reading through some other posts about tickling and they mentioned the oil and lifters. Was wondering, at my last oil change 3k miles ago they put high...
  7. Gen1 Service Issues
    Ugh, feel like my car is falling apart. Having a ticking noise from the engine. It was throwing a code for a bad knock sensor which I replaced, also the spark plugs. But I still have the ticking and no new codes. Any ideas? *Disregard I didn't see the big long post about this before I posted.
  8. Gen1 Service Issues
    There seem to be two distinct sources of "ticking" noises from my 2015 2LT AT, 67k miles. The louder of the two sources I have determined is the purge valve solenoid behind the engine. I've read differing accounts on whether this is normal for the purge valve, and many reports where replacing...
  9. Gen1 Service Issues
    Hello all. 2013 Chevy Cruze LT 1.4 turbo. Experiencing a ticking noise. Been to the dealer multiple times with the same “we can’t hear it” bs so dealer has been less than useless at everything except taking my money. Went to two different dealers. I checked plugs they are tight, cleaned the...
  10. Gen1 Service Issues
    Hello all. 2013 Chevy Cruze LT 1.4 turbo. Experiencing a ticking noise. Been to the dealer multiple times with the same “we can’t hear it” bs so dealer has been less than useless at everything except taking my money. Went to two different dealers. I checked plugs they are tight, cleaned the...
  11. Gen1 Service Issues
    I have a ticking noise in my engine while idling when first starts it’s worse. There has always been a noise sense new the dealer told me it was the injectors when I first got it now have 190k km works fine no check engine like and has never had one one. The noise is just seeming to get louder...
  12. Gen1 Service Issues
    I put on an intake the other day. I was very careful not to bend/break anything. It was a cheap one. I did everything right. No power at all and no check engine light. I decided to look into it today and upon driving around, I could hear a loud hiss like it was leaking under boost, I could...
  13. Gen1 Service Issues
    Hello all, new to the forum. I've had my Cruze for about a month now and put maybe 500 miles on it. Got it from a dealer and it's at 95k miles. It has this ticking noise while running. It increases with RPMs so it might be the injectors, but a lot of people are telling me that they think it's...
  14. Gen1 1.4L Turbo
    Hey guys I am having a problem with my 2012 1.4l turbo at 57k. When accelerating there is a loud ticking that goes faster when accelerating and loss of power occurs as well. Only code that popped up with CEL was P0324 Knock System Error. Dealer said it is an internal engine problem and it needs...
  15. Gen1 Powertrain
    Hi everyone! I apologize if I posted this in the wrong area, first time on the board in a long time. I'm hoping you guys can help me. If I remember correctly the people on the form are all very friendly. I purchased my 2013 Chevy Cruze in October 2013 and it has for the most part been a...
  16. Gen1 Service Issues
    Hey guys, I have a 2013 Cruze 1LT 1.4t with about 43000 miles on it. For the last 3-4K there has been a weird almost ticking noise that gets faster under power but never seems to go away. Seems worse when it's colder but that's not always the case. Seems to be coming from the coil area but I'm...
  17. Gen1 Service Issues
    hello i just got an oil change, and at first i noticed the smell of oil in the cabin which went away. I checked under the hood and heard a ticking noise with engine at idle. Also there is a slight vibration that slightly shakes the engine and the k&n intake i have on. Could this be a problem...
  18. Gen1 Service Issues
    I noticed this tick be often thinking it was just my injectors doing what they do. But it's getting very loud now and starting to cause concern. I literally just had it at the dealer yesterday for a different problem and they didn't say anything about this. Can anyone easily diagnose this from...
  19. CruzeTalk New Member Introductions
    My 2016 Cruze Limited LT has been intermittently making this tick noise at idle. It is louder than the normal engine tick noise. I have a YouTube sound clip attached. It does this randomly and doesn't happen every time. I have taken the car to the dealership twice for the issue, but they...
  20. Gen1 Service Issues
    Hi all, I'm new to the forums. I recently bought a Cruze from a well known dealer in my area. I picked up a 2012 eco with 85k, i haven't had any problems except one. There is a ticking noise at idle which I had checked out and they said these types of cars are notorious for their injections...
1-20 of 39 Results
Top